- ARIA Cipher Suite Support for SRTP
Features
- support RFC 3711 SRTP
- support AES cipher algorithm usage
- support ARIA cipher algorithm usage (RFC 5479)
- support SEED cipher algorithm usage (RFC 5669)
- support Camellia cipher algorithm usage (draft-avt-kanno-srtp-camellia-01
Categories
VoIPLicense
GNU General Public License version 2.0 (GPLv2)Follow Open Aria SRTP
Other Useful Business Software
$300 Free Credits to Build on Google Cloud
Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
Rate This Project
Login To Rate This Project
User Reviews
Be the first to post a review of Open Aria SRTP!