SendGridTwilio SendGrid
|
||||||
Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
Email is the backbone of your customer engagement. The Twilio SendGrid Email API is the email service trusted by developers and marketers for time-savings, scalability, and delivery expertise. Our flexible Email API and proprietary Mail Transfer Agent (MTA), intuitive console, powerful features, and email experts make it easy to ensure all your email gets delivered in seconds and without interruption. Monitor engagement data and optimize deliverability with our Deliverability Insights dashboard.
Whether you’re sending 100 emails or 100 billion, SendGrid is built to scale. Integrate with our RESTful APIs and SMTP in minutes, with sample code libraries available in 7 languages, interactive docs, templates, and more.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Companies of all sizes searching for an email API to deliver an exceptional email experience
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Supported
24/7 Live Support
Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
$19.95 per month
Free - $0/mo for 100 emails/day forever
Essentials - starting at $19.95/mo Pro - starting at $89.95/mo Premier - custom pricing
Free Version
Supported
Free Trial
Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Pros & Cons from Real UsersPros
Cons
|
||||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Supported
Live Online
Supported
In Person
Not Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationTwilio SendGrid
Founded: 2009
United States
sendgrid.com/en-us
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
|
|||||
|
|
||||||
Categories |
Categories |
|||||
Email Testing Features
A/B Testing
Supported
Accessibility Testing
Supported
Deliverability Rates
Supported
DMARC Analytics
Supported
HTML Validation
Supported
Improvement Recommendations
Supported
IP Blacklist Checking
Supported
Pre-Send Email Testing
Supported
Preview Across Browsers & Devices
Supported
Reporting / Analytics
Supported
Sender Reputation Scoring
Supported
Spam Testing
Supported
Email Management Features
Data Recovery
Supported
Email Archiving
Not Supported
Email Deletion
Not Supported
Email Discovery
Not Supported
Email Monitoring
Supported
Email Recall
Not Supported
Queue Manager
Supported
Response Management
Supported
Routing
Supported
Shared Inboxes
Not Supported
Signature Management
Supported
Spam Blocker
Not Supported
Whitelisting / Blacklisting
Supported
Email Marketing Features
A/B Testing
Not Supported
Artificial Intelligence
Not Supported
Auto-Responders
Supported
CAN SPAM Compliance
Supported
Customer Surveys
Supported
Drip Campaigns
Not Supported
Dynamic Content
Supported
Event Triggered Email
Supported
Image Library
Not Supported
Landing Pages/Web Forms
Supported
Mailing List Management
Supported
Mobile Optimized Emails
Supported
Reporting/Analytics
Supported
Subscriber Management
Supported
Template Management
Supported
WYSIWYG Email Editor
Supported
Email Template Design Features
A/B Testing
Not Supported
Code From Scratch
Not Supported
Drag & Drop Editing
Supported
Image Library
Not Supported
Import HTML Code
Not Supported
Mobile-Friendly / Responsive
Supported
Potential Issue Identification
Not Supported
Premade Templates
Supported
Proofing
Not Supported
Reporting / Analytics
Supported
Text Editor
Supported
Theme Editor
Supported
Email Tracking Features
A/B Testing
Supported
Audience Segmentation
Supported
Campaign Management
Supported
Event-Based Notifications
Supported
Location Tracking
Supported
Team Management
Supported
Email Verification Features
Bulk Email Verification
Supported
Catch-all Server Detection
Supported
Disposable Email Detection
Supported
Domain Check
Supported
Mail Server Validation
Supported
Single Email Verification
Supported
Spam Trap Detection
Supported
Syntax Check
Supported
Marketing Automation Features
A/B Testing
Supported
Analytics / ROI Tracking
Supported
Artificial Intelligence
Supported
Content / Blogging Platform
Supported
Customizable CTAs
Supported
Drip Campaigns
Supported
Dynamic Content
Supported
Landing Pages / Web Forms
Supported
Lead Scoring
Supported
Sales Intelligence
Not Supported
Search Marketing
Supported
Segmentation
Supported
Social Marketing
Not Supported
Website Visitor Tracking
Supported
Transactional Email Features
A/B Testing
Supported
Contact Database
Not Supported
Dynamic Content
Supported
Email Monitoring
Supported
Mailing List Management
Not Supported
Reporting/Analytics
Supported
Spam Check
Not Supported
Template Management
Supported
eCommerce Marketing Features
AB Testing
Not Supported
Abandoned Cart Email
Not Supported
Analytics / ROI Tracking
Not Supported
Customer Data Profiles
Not Supported
Dynamic Content
Not Supported
Email Marketing
Supported
Email Personalization
Supported
Facebook Ads
Not Supported
Google Ads
Not Supported
Product Recommendations
Not Supported
Push Notifications
Not Supported
Retargeting
Not Supported
Search Marketing
Not Supported
Segmentation
Not Supported
Signup Forms & Popups
Not Supported
SMS Marketing
Not Supported
Social Marketing
Not Supported
Triggered Emails
Supported
Website Visitor Tracking
Not Supported
|
||||||
Integrations
Bellwethr
Not Supported
Bettermode
Not Supported
Crunchwork
Not Supported
DrivingSchoolSoftware.com
Not Supported
Guideflow
Not Supported
Intellistack
Not Supported
Jet Admin
Not Supported
MailTester
Not Supported
Nightfall
Not Supported
ORCA
Not Supported
|
Integrations
Bellwethr
Supported
Bettermode
Supported
Crunchwork
Supported
DrivingSchoolSoftware.com
Supported
Guideflow
Supported
Intellistack
Supported
Jet Admin
Supported
MailTester
Supported
Nightfall
Supported
ORCA
Supported
|
|||||
|
|
|