Open Automation Software
Liberate your Industry 4.0 data with Open Automation Software IIoT platform for Windows and Linux. OAS is truly an unlimited IoT Gateway for Windows, Linux, Raspberry Pi 4, Windows IoT Core, and Docker deployments.
Create HMI visualization for web, WPF, and WinForm C# and VB .NET applications.
Log data and alarms to SQL Server, Oracle, MS Access, MySQL, Azure SQL, PostgreSQL, Cassandra, MongoDB, MariaDB, SQLite, InfluxDB, and CSV files.
MQTT Broker and Client interface along with cloud connectivity to Azure IoT and AWS IoT Gateway.
Read and write data from remote Excel Workbooks.
Alarm notification to email, SMS text, and voice messaging.
.NET and REST API programmatic access.
Allen Bradley ControlLogix, CompactLogix, GuardLogix, Micro800, MicroLogix, SLC 500, and PLC-5.
Siemens S7-200, S7-300, S7-400, S7-1200, and S7-1500.
Modbus TCP, Modbus RTU, and Modbus ASCII for Master and Slave communications.
OPTO-22, MTConnect, and OPC UA, OPC DA.
Learn more
TekRADIUS
TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-11 and Windows 2008-2022 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has three editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Supports SQLite database) and TekRADIUS OD (Supports MySQL, MariaDB, PostgreSQL and Oracle databases through ODBC). It runs as a Windows Service and comes with a Windows management interface.
Learn more
Windocks
Windocks is a leader in cloud native database DevOps, recognized by Gartner as a Cool Vendor, and as an innovator by Bloor research in Test Data Management. Novartis, DriveTime, American Family Insurance, and other enterprises rely on Windocks for on-demand database environments for development, testing, and DevOps. Windocks software is easily downloaded for evaluation on standard Linux and Windows servers, for use on-premises or cloud, and for data delivery of SQL Server, Oracle, PostgreSQL, and MySQL to Docker containers or conventional database instances.
Windocks database orchestration allows for code-free end to end automated delivery. This includes masking, synthetic data, Git operations and access controls, as well as secrets management.
Windocks can be installed on standard Linux or Windows servers in minutes. It can also run on any public cloud infrastructure or on-premise infrastructure. One VM can host up 50 concurrent database environments.
Learn more
Devin Desktop
Devin Desktop (formerly Windsurf) is an AI-powered development environment that combines a full-featured IDE with advanced coding agents in a unified workspace. Formerly known as Windsurf, the platform enables developers to manage local and cloud-based AI agents, delegate tasks, review code, and ship software without leaving their editor. Developers can use multiple coding agents simultaneously to research, write, test, debug, and improve code while maintaining full visibility into every change. Devin Desktop includes features such as agent orchestration, shared workspaces, intelligent code completion, contextual code search, and integrated review tools. The platform supports a wide range of models, extensions, language servers, and MCP integrations, allowing teams to work with their preferred tools and workflows. Devin Desktop helps engineering teams accelerate software development, improve productivity, and manage AI-assisted coding at scale.
Learn more