Home

In Silmaril

VYM (View Your Mind) is a tool to generate and manipulate maps which show your thoughts. Such maps can help you to improve your creativity and effectivity. You can use them for time management, to organize tasks, to get an overview over complex contexts

Screenshot thumbnail
Mainwindow: tree editor to the left and note editor below
Screenshot thumbnail
Manage your tasks with the task editor
Screenshot thumbnail
Quickly find content
Screenshot thumbnail
Scripts used e.g. for presentations
Screenshot thumbnail
Slide editor for creating animated presentation
Screenshot thumbnail
XLinks are additional connections between branches


Project Admins:


Discussion

  • Wolf Rogner

    Wolf Rogner - 2016-10-27

    Once installed on Ubuntu (from the repo) the software suggests updates. However, rpm packages are not supported by default. Is it possible to package vym with Debian tools?
    I would think this a good investment as there are more Debian based systems out.

     
    • In Silmaril

      In Silmaril - 2016-11-19

      THe debian build is currently broken in Open Build Service https://build.opensuse.org/ Any help appreciated...

       
      • Dianne

        Dianne - 2017-05-16

        you can use sudo alien --scripts name.rpm to convert to debian, then install but when running new version, 2.6+ it has the following errors:

        vymnew: /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5: version Qt_5' not found (required by vymnew) vymnew: /usr/lib/x86_64-linux-gnu/libQt5PrintSupport.so.5: versionQt_5' not found (required by vymnew)
        vymnew: /usr/lib/x86_64-linux-gnu/libQt5DBus.so.5: version Qt_5' not found (required by vymnew) vymnew: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: versionQt_5' not found (required by vymnew)
        vymnew: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version Qt_5' not found (required by vymnew) vymnew: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: versionQt_5.7' not found (required by vymnew)
        vymnew: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version Qt_5' not found (required by vymnew) vymnew: /usr/lib/x86_64-linux-gnu/libQt5Xml.so.5: versionQt_5' not found (required by vymnew)
        vymnew: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5' not found (required by vymnew)

        cant find Qt_5??? i dont know what to do about this???? theres a qt5 in synaptic but not sure what to install to get this going.. or are the pointers wrong??? Thanks in advance.

         
        • In Silmaril

          In Silmaril - 2017-05-21

          Please contact the debian team, that's not a vym issue but a packaging/alien one.

           
  • Dianne

    Dianne - 2017-05-16
     
    Last edit: Dianne 2017-05-16
  • Dianne

    Dianne - 2017-05-16

    I'm trying to import folders and nothing happens when i click that menu item. It says experimental but has no function.

     
    • In Silmaril

      In Silmaril - 2017-05-21

      Please don't use the wiki for bugreports, but the bug tracker.

      Btw. this is fixed in git now, will go to next release.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks