#17 video duration show is broken a bit

closed-fixed
MPlayer (86)
5
2008-10-14
2008-10-12
Anonymous
No

Smplayer 0.6.3.1 with latest mplayer 27743 can not show right duration in bottom right corner (always zero). This bug appears with the latest mingwrt 3.15 and 3.15.1 only. Consequenyly it needs to be patched.

Discussion

  • Nobody/Anonymous

    SMPlayer, MPUI, MplayerGUI... Progressive Bar Bug

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14

    it would be easier for me to known what command smplayer uses, need to check, I personally don't use smplayer (nor other gui), but as I see many are using my binaries with smplayer

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14

    the problem is in the non compliant vnsprintf of the ms crt, I'll need to replace it with one compliant, btw "broken a bit"? lol it's 0.00, broken at all :)

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14

    ok new fixed builds shortly

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14
    • status: open --> closed-fixed
     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14

    fixed in last build

     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14
    • status: closed-fixed --> open-fixed
     
  • Gianluigi Tiesi

    Gianluigi Tiesi - 2008-10-14
    • status: open-fixed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks