#265 Jython 0.9.5 install locks up jEdit 4.2pre9

closed-out-of-date
nobody
None
5
2006-08-31
2004-02-12
Chuck Bing
No

Jython Interpreter 0.9.5 install in jEdit 4.2pre9, on
Windows 98SE

After the Plugin Manager download progress bar closes,
a window titled "Plugin Error" opens (This window is the
one that says "This plugin does not support dynamic
loading. You must restart jEdit after removing or
installing this plugin.") and cannot be dismissed; the
Plugin Manager and jEdit are not responsive.

Pressing Escape unfreezes everything and causes a new
window to replace the prior one. This one says the
Jython Interpreter could not be removed. I dismissed
this and Plugin Manager now show Jython 0.9.5 installed.

Jython Interpreter 0.9.1 was installed under pre7 (I
think). No problems with this version.

Discussion

  • Alan Ezust

    Alan Ezust - 2006-08-30
    • status: open --> pending-out-of-date
     
  • Alan Ezust

    Alan Ezust - 2006-08-30

    Logged In: YES
    user_id=935841

    Do you still have this problem?

     
  • Chuck Bing

    Chuck Bing - 2006-08-31
    • status: pending-out-of-date --> open-out-of-date
     
  • Chuck Bing

    Chuck Bing - 2006-08-31

    Logged In: YES
    user_id=309737

    I'm now on XP Pro and using jEdit 4.3pre6. I no longer
    have any Jython version installed. I suspect that this
    report can be closed, if needed someone can then open a
    new, current report, as it was on 98SE.

     
  • Alan Ezust

    Alan Ezust - 2006-08-31
    • status: open-out-of-date --> closed-out-of-date
     

Log in to post a comment.