You can subscribe to this list here.
| 2001 |
Jan
|
Feb
|
Mar
|
Apr
|
May
|
Jun
|
Jul
|
Aug
|
Sep
(55) |
Oct
(44) |
Nov
(156) |
Dec
(123) |
|---|---|---|---|---|---|---|---|---|---|---|---|---|
| 2002 |
Jan
(130) |
Feb
(156) |
Mar
(162) |
Apr
(171) |
May
(97) |
Jun
(127) |
Jul
(58) |
Aug
(81) |
Sep
(86) |
Oct
(45) |
Nov
(41) |
Dec
(84) |
| 2003 |
Jan
(71) |
Feb
(87) |
Mar
(133) |
Apr
(152) |
May
(151) |
Jun
(232) |
Jul
(320) |
Aug
(237) |
Sep
(271) |
Oct
(536) |
Nov
(301) |
Dec
(393) |
| 2004 |
Jan
(393) |
Feb
(184) |
Mar
(314) |
Apr
(225) |
May
(139) |
Jun
(77) |
Jul
(87) |
Aug
(75) |
Sep
(139) |
Oct
(50) |
Nov
(8) |
Dec
(28) |
| 2005 |
Jan
(66) |
Feb
(63) |
Mar
(14) |
Apr
(14) |
May
(8) |
Jun
(23) |
Jul
(21) |
Aug
(6) |
Sep
(29) |
Oct
(55) |
Nov
(38) |
Dec
(8) |
| 2006 |
Jan
(5) |
Feb
(10) |
Mar
(1) |
Apr
(15) |
May
(32) |
Jun
(44) |
Jul
(11) |
Aug
(8) |
Sep
(9) |
Oct
(14) |
Nov
(4) |
Dec
(3) |
| 2007 |
Jan
(3) |
Feb
(3) |
Mar
(2) |
Apr
|
May
|
Jun
|
Jul
(35) |
Aug
(49) |
Sep
(8) |
Oct
(42) |
Nov
(44) |
Dec
(7) |
| 2008 |
Jan
(2) |
Feb
(7) |
Mar
(8) |
Apr
(80) |
May
(74) |
Jun
(29) |
Jul
(5) |
Aug
(7) |
Sep
(6) |
Oct
(1) |
Nov
|
Dec
|
| 2009 |
Jan
(8) |
Feb
(19) |
Mar
(3) |
Apr
(24) |
May
(22) |
Jun
(23) |
Jul
(8) |
Aug
(23) |
Sep
(8) |
Oct
(27) |
Nov
(52) |
Dec
(27) |
| 2010 |
Jan
(36) |
Feb
(29) |
Mar
(17) |
Apr
(28) |
May
(21) |
Jun
(4) |
Jul
|
Aug
(28) |
Sep
(18) |
Oct
(6) |
Nov
(34) |
Dec
(16) |
| 2011 |
Jan
(18) |
Feb
(12) |
Mar
|
Apr
|
May
(9) |
Jun
(1) |
Jul
(5) |
Aug
(5) |
Sep
(7) |
Oct
(16) |
Nov
(26) |
Dec
(17) |
| 2012 |
Jan
(6) |
Feb
(34) |
Mar
(52) |
Apr
(10) |
May
(3) |
Jun
|
Jul
|
Aug
(1) |
Sep
|
Oct
(4) |
Nov
(1) |
Dec
(4) |
| 2013 |
Jan
(5) |
Feb
|
Mar
|
Apr
(5) |
May
(4) |
Jun
|
Jul
|
Aug
(14) |
Sep
|
Oct
|
Nov
|
Dec
|
| 2014 |
Jan
|
Feb
(2) |
Mar
(5) |
Apr
|
May
|
Jun
|
Jul
|
Aug
|
Sep
|
Oct
|
Nov
(3) |
Dec
(11) |
| 2015 |
Jan
(5) |
Feb
|
Mar
|
Apr
|
May
|
Jun
|
Jul
|
Aug
(1) |
Sep
(1) |
Oct
(1) |
Nov
|
Dec
|
| 2016 |
Jan
|
Feb
|
Mar
|
Apr
|
May
|
Jun
(2) |
Jul
|
Aug
|
Sep
|
Oct
|
Nov
|
Dec
|
| 2017 |
Jan
(1) |
Feb
|
Mar
|
Apr
|
May
|
Jun
|
Jul
|
Aug
|
Sep
|
Oct
|
Nov
|
Dec
|
| 2018 |
Jan
(2) |
Feb
|
Mar
|
Apr
|
May
|
Jun
|
Jul
|
Aug
|
Sep
|
Oct
|
Nov
|
Dec
|
|
From: Bruce S. <bw...@ar...> - 2003-08-11 13:42:26
|
> OK, I started with a clean lfssystem, and it got a little farther:
Actually, I spoke too soon. It did NOT get any farther.
The other abort is from a different PC (also with a new lfssystem) with
a limited menuconfig selection. I got the same error on the PC with
everything selected:
patching file pppd/sha1dgst.c
patching file pppd/sha_locl.h
patching file drivers/net/Makefile
Hunk #1 succeeded at 144 with fuzz 2 (offset 17 lines).
patching file drivers/net/md32_common.h
patching file drivers/net/mppe.h
patching file drivers/net/ppp_generic.c
Hunk #1 succeeded at 1029 (offset 23 lines).
patching file drivers/net/ppp_mppe.c
patching file drivers/net/rc4_enc.c
patching file drivers/net/rc4_locl.h
patching file drivers/net/rc4_skey.c
patching file drivers/net/sha1dgst.c
patching file drivers/net/sha_locl.h
patching file include/linux/ppp-comp.h
patching file include/openssl/opensslconf.h
patching file include/openssl/opensslv.h
patching file include/openssl/rc4.h
patching file include/openssl/sha.h
executing linux with option build (in /data/build/tmp/linux-2.4.21)
applying patch: /data/build/tmp/kernel-patches/cflags_extra.diff
patching file Makefile
applying patch: /data/build/tmp/kernel-patches/cramfs-initrd.diff
patching file init/do_mounts.c
applying patch:
/data/build/tmp/kernel-patches/patch-watchdogdriver-pcwd.diff
patching file drivers/char/pcwd.c
make: *** empty string invalid as file name. Stop.
make: *** empty string invalid as file name. Stop.
ERROR
/data/build/scripts/linux build failed
make: *** [build] Error 1
-----------------------------------------------------
It looks like there is at least two different aborts.
Did I mention both systems have new lfssystems? ;-)
- BS
|
|
From: Heiko Z. <he...@zu...> - 2003-08-11 13:40:32
|
Bruce Smith wrote: >>how was the vacation? > > > Great! Love 'da UP, eh! (sorry, local humor :) > > >>We did so many changes, so you start with a clean lfssystem. >>The patch where it fails (pcwd driver) didn't get modified for a while, >>so it should work fine. > > > OK, I started with a clean lfssystem, and it got a little farther: That error is supposed to happen. Kerberos doesn't compile at the moment with SSP enabled. Just disable it in menuconfig and it should run through. Heiko |
|
From: Heiko Z. <he...@zu...> - 2003-08-11 13:40:32
|
Bruce Smith wrote: >>BTW: RedHat (and I presume others) automatically turns off the machine for >>me when I shutdown. I notice that Devil-Linux just gives me the message to >>go ahead and power down. Might be something that should be added..... > > > Agree, it should be added, IF it's not already there. (it may be) > > Keep in mind that even Redhat (and others) will NOT power off machines > for certain types of hardware. i.e. SMP boxes will not power off. > I'm not sure what happens if you're running a SMP kernel on a UP PC. I was thinking for a while if we should enable the power management stuff. Since you both agree with it, let's do it. Heiko |
|
From: Bruce S. <bw...@ar...> - 2003-08-11 12:38:27
|
> how was the vacation?
Great! Love 'da UP, eh! (sorry, local humor :)
> We did so many changes, so you start with a clean lfssystem.
> The patch where it fails (pcwd driver) didn't get modified for a while,
> so it should work fine.
OK, I started with a clean lfssystem, and it got a little farther:
gcc -L../../../lib -Wl,-rpath -Wl,/usr/lib -g -O2 -Wall
-Wmissing-prototypes -Wcast-qual -Wcast-align -Wconversion -Wshadow
-Wno-comment -pedantic -o client client.o rpc_test_clnt.o \
-lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lresolv
/usr/bin/ld: client: hidden symbol `__stack_smash_handler' in
/usr/lib/gcc-lib/i586-pc-linux-gnu/3.2.3/libgcc.a(_stack_smash_handler.oS) is referenced by DSO
collect2: ld returned 1 exit status
make[4]: *** [client] Error 1
make[4]: Leaving directory
`/data/build/tmp/krb5-1.3/src/lib/rpc/unit-test'
make[3]: *** [all-recurse] Error 1
make[3]: Leaving directory `/data/build/tmp/krb5-1.3/src/lib/rpc'
make[2]: *** [all-recurse] Error 1
make[2]: Leaving directory `/data/build/tmp/krb5-1.3/src/lib'
make[1]: *** [all-recurse] Error 1
make[1]: Leaving directory `/data/build/tmp/krb5-1.3/src'
ERROR
/data/build/scripts/krb5 build failed
make: *** [build] Error 1
|
|
From: Bruce S. <bw...@ar...> - 2003-08-11 12:23:56
|
> BTW: RedHat (and I presume others) automatically turns off the machine for > me when I shutdown. I notice that Devil-Linux just gives me the message to > go ahead and power down. Might be something that should be added..... Agree, it should be added, IF it's not already there. (it may be) Keep in mind that even Redhat (and others) will NOT power off machines for certain types of hardware. i.e. SMP boxes will not power off. I'm not sure what happens if you're running a SMP kernel on a UP PC. - BS |
|
From: <no...@fr...> - 2003-08-11 09:53:37
|
This email is to inform you about the release of version '3.3.1' of 'gcc' through freshmeat.net. All URLs and other useful information can be found at http://freshmeat.net/projects/gcc/ The changes in this release are as follows: Numerous new features, improvements, bugfixes, and other changes. Project description: The GNU Compiler Collection contains frontends for C, C++, Objective-C, Fortran, Java, and Ada as well as libraries for these languages. It is a full-featured ANSI C compiler with support for K&R C as well. GCC provides many levels of source code error checking traditionally provided by other tools (such as lint), produces debugging information, and can perform many different optimizations to the resulting object code. If you would like to cancel subscription to releases of this project, login to freshmeat.net and choose 'home' from the personal menubar at the top of the page. You'll be presented with a list of projects you're subscribed to in the right column, which you may cancel by highlighting the project in question and clicking the 'delete' button. Sincerely, freshmeat.net |
|
From: <no...@fr...> - 2003-08-11 07:10:57
|
This email is to inform you about the release of version '2.10' of 'distcc' through freshmeat.net. All URLs and other useful information can be found at http://freshmeat.net/projects/distcc/ The changes in this release are as follows: Minor security problems with temporary files were along with some small documentation and functionality issues. Project description: distcc is a parallel build system that distributes compilation of C/C++/ObjC code across machines on a network. It can be set up in just a few minutes and makes builds up to ten times faster. It does not require machines to share a filesystem or have the same libraries or header files, and installation does not need superuser privileges. If you would like to cancel subscription to releases of this project, login to freshmeat.net and choose 'home' from the personal menubar at the top of the page. You'll be presented with a list of projects you're subscribed to in the right column, which you may cancel by highlighting the project in question and clicking the 'delete' button. Sincerely, freshmeat.net |
|
From: <no...@fr...> - 2003-08-11 03:33:15
|
This email is to inform you about the release of version '1.0.10' of 'Linux Virtual Server' through freshmeat.net. All URLs and other useful information can be found at http://freshmeat.net/projects/linuxvirtualserver/ The changes in this release are as follows: Changed to use the Jekins hash function in the IPVS connection hash against a possible hash attack. The slow timer implementation has been removed. old_iph is pointed to the right address after the skb headroom is reallocated in the IPVS tunneling transmitter. Missing stats locking while updating stats in the rate estimation timer has been added. The code has been tidied up. Project description: The Linux Virtual Server Project is an Open Source project to cluster many real servers together into a highly available, high-performance virtual server. The LVS handles connections from clients and passes them on the the real servers (so-called Layer 4 switching) and can virtualize almost any TCP or UDP service, like HTTP, HTTPS, NNTP, FTP, DNS, ssh, POP3, IMAP4, SMTP, etc. It is fully transparent to the client accessing the virtual service. If you would like to cancel subscription to releases of this project, login to freshmeat.net and choose 'home' from the personal menubar at the top of the page. You'll be presented with a list of projects you're subscribed to in the right column, which you may cancel by highlighting the project in question and clicking the 'delete' button. Sincerely, freshmeat.net |
|
From: Dean N. <di...@ti...> - 2003-08-11 02:44:06
|
>> >> I am also getting a message from grsecurity about a resource over >> allocation - but it scrolls off the screen before I can catch it. (And >> other than knowing it is just before or about the time of the DHCP update >> for eth0, but before the WLAN stuff - I can't pin it down much. > >Try to stop the output by pressing SCROLL LOCK, it's bad when grsecurity >reports a resource overstep. You need to know which program it is, >otherwise you could run into problems. Starting DHCP client daemon on interface eth0 grsec: attempted resource overstep by requesting 76591104 for RLIMIT_STACK against limit 8388608 by (pidof:333) UID(0) EUID(0), parent (S05network:321) UID(0) EUID(0) grsec: attempted resource overstep by requesting 203358208 for RLIMIT_STACK against limit 8388608 by (pidof:333) UID(0) EUID(0), parent (S05network:321) UID(0) EUID(0) BTW: RedHat (and I presume others) automatically turns off the machine for me when I shutdown. I notice that Devil-Linux just gives me the message to go ahead and power down. Might be something that should be added..... Dean |
|
From: <no...@fr...> - 2003-08-11 00:51:14
|
This email is to inform you about the release of version '22.5.7' of 'LILO' through freshmeat.net. All URLs and other useful information can be found at http://freshmeat.net/projects/lilo/ The changes in this release are as follows: Update with all the accumulated minor patches to the previous version. A rewritten first-stage loader has been added to eliminate the FF (screen clear) on startup in favor of a true Video Enable call, which was used previously, but eliminated in recent versions due to code space constraints. Project description: LILO is a Boot loader for Linux/x86 and other PC operating systems. It is responsible for loading your Linux kernel from either a floppy or a hard drive and passing control to it. It is capable of booting beyond cylinder 1024 of a hard disk if the BIOS supports EDD packet call extensions to the int 0x13 interface. LILO can also be used to boot many other operating systems, including DOS, Windows (all versions), OS/2, and the BSD variants. The LILO distribution includes full source, documentation and support files. If you would like to cancel subscription to releases of this project, login to freshmeat.net and choose 'home' from the personal menubar at the top of the page. You'll be presented with a list of projects you're subscribed to in the right column, which you may cancel by highlighting the project in question and clicking the 'delete' button. Sincerely, freshmeat.net |
|
From: Heiko Z. <he...@zu...> - 2003-08-11 00:25:27
|
Heiko Zuerker wrote: > Heiko Zuerker wrote: > >>> o (This actually applies to previous releases as well.) I had the >>> situation >>> because of DHCP where I DIDN'T want Postfix to start at startup, but >>> rather >>> through one of my routines (which would then call >>> /etc/init.d/postfix). If >>> I set START_POSTFIX to no, then not only doesn't it start at startup, it >>> can't be started at all! (/etc/init.d/postfix checks for this >>> value.) How >>> do I set this up (without changing /etc/init.d/postfix)? >>> >>> >> Actually you have to change the init script. >> I have it on my list to modify all init scripts, so this will work >> without any problems. > > > I attached the modified init script for postfix, this one should work > fine for you. What I forgott to mention, the chroot jail won't work currently. cya Heiko |
|
From: Heiko Z. <he...@zu...> - 2003-08-11 00:15:27
|
Dean Nedelman wrote: > I have one more bug to report on the latest beta release (08-08-i686-SMP). > > When I go to shutdown the environment, I get the following error right after > "Stopping LVM [OK]": > flushing ide devices: hda hdb ide_cdrom_cleanup: hdb: failed to > ide_unregister_subdriver I saw this message, too. It must be something with the Kernel. Kernel 2.4.22 seems to come out anyway soon, so just ignore it. > If it is meaningful, hdb is my cdrom drive. > > I am also getting a message from grsecurity about a resource over > allocation - but it scrolls off the screen before I can catch it. (And > other than knowing it is just before or about the time of the DHCP update > for eth0, but before the WLAN stuff - I can't pin it down much. Try to stop the output by pressing SCROLL LOCK, it's bad when grsecurity reports a resource overstep. You need to know which program it is, otherwise you could run into problems. Heiko |
|
From: Heiko Z. <he...@zu...> - 2003-08-11 00:15:27
|
Heiko Zuerker wrote: >> o (This actually applies to previous releases as well.) I had the >> situation >> because of DHCP where I DIDN'T want Postfix to start at startup, but >> rather >> through one of my routines (which would then call >> /etc/init.d/postfix). If >> I set START_POSTFIX to no, then not only doesn't it start at startup, it >> can't be started at all! (/etc/init.d/postfix checks for this value.) >> How >> do I set this up (without changing /etc/init.d/postfix)? >> >> > Actually you have to change the init script. > I have it on my list to modify all init scripts, so this will work > without any problems. I attached the modified init script for postfix, this one should work fine for you. P.S. I'm currently watching Starwars (the real part 1) on TV, it looks so..., so old.... cya Heiko |
|
From: Dean N. <di...@ti...> - 2003-08-11 00:05:01
|
I have one more bug to report on the latest beta release (08-08-i686-SMP). When I go to shutdown the environment, I get the following error right after "Stopping LVM [OK]": flushing ide devices: hda hdb ide_cdrom_cleanup: hdb: failed to ide_unregister_subdriver If it is meaningful, hdb is my cdrom drive. I am also getting a message from grsecurity about a resource over allocation - but it scrolls off the screen before I can catch it. (And other than knowing it is just before or about the time of the DHCP update for eth0, but before the WLAN stuff - I can't pin it down much. Dean Nedelman TimeLord Consulting |
|
From: Heiko Z. <he...@zu...> - 2003-08-10 23:50:27
|
Hey, thanks for the testing ! Dean Nedelman wrote: >[Using the 08-08-i686-SMP release] > >Tried the latest release, and got some of the latest errors! :-) > >o At "Running ldconfig", I got the following errors: > >ldconfig: Can't link /lib/libstdc++.so.2.8 to libstdc++.so.2.8.0 >ldconfig: Can't link /lib/libstdc++-libc6.1-1.so.2 to >libstdc++-2-libc6.1-1-2.9.0.so >ldconfig: Can't link /lib/libg++.so.2.7.2 to libg++.so.2.7.2.8 > That's already on my todo list. >o At "Starting WLAN", I got a -lot- of errors. Now then, I don't -have- >WLAN configured. However, it is not an option in config - according to >/etc/init.d/network it will always run the wlan startup (and there is >nothing in /etc/init.d/wlan to search the config file either!). > That's already on my todo list. >o Intermixed with the WLAN errors (maybe related, maybe not), I got: >dot11PrivacyOptionImplemented mibget failed > Must be related to the one above. >o I also received the following error for Postfix: >tar (child): cdrom/packages/POSTFIX.tar.bz2: Cannot open: No such file or >directory > SHIT ! This is the jail script which tries to install the postfix binaries. >o At "Starting LVM", I get some errors complaining that LVM is not setup on >this box. That is correct. However, why is it trying to start LVM at all? > The package is "installed", thats the reason why it's being started. You can safely ignore this. >Now, to some questions: > >o Why are we still running "Updating module dependencies"? > Since -everything- is now installed, don't we -know- the module >dependencies? > >o Why are we running ldconfig? (Similar line of thought) > That is a very good question ! Does anbody has a reason not to remove it? >o (This actually applies to previous releases as well.) I had the situation >because of DHCP where I DIDN'T want Postfix to start at startup, but rather >through one of my routines (which would then call /etc/init.d/postfix). If >I set START_POSTFIX to no, then not only doesn't it start at startup, it >can't be started at all! (/etc/init.d/postfix checks for this value.) How >do I set this up (without changing /etc/init.d/postfix)? > > Actually you have to change the init script. I have it on my list to modify all init scripts, so this will work without any problems. I don't know how many changes I can make to the system, before I go on vacation. It would be good if others could take a look at it, too. cya Heiko |
|
From: Heiko Z. <he...@zu...> - 2003-08-10 23:40:27
|
Hey, how was the vacation? We did so many changes, so you start with a clean lfssystem. The patch where it fails (pcwd driver) didn't get modified for a while, so it should work fine. cya Heiko Bruce Smith wrote: ># cvs_sf update -d -P ># ./update_src ># make mrproper unpack build install iso >... >patching file drivers/net/sha_locl.h >patching file include/linux/ppp-comp.h >patching file include/openssl/opensslconf.h >patching file include/openssl/opensslv.h >patching file include/openssl/rc4.h >patching file include/openssl/sha.h > >executing linux with option build (in /data/build/tmp/linux-2.4.21) >applying patch: /data/build/tmp/kernel-patches/cflags_extra.diff >patching file Makefile >applying patch: /data/build/tmp/kernel-patches/cramfs-initrd.diff >patching file init/do_mounts.c >applying patch: >/data/build/tmp/kernel-patches/patch-watchdogdriver-pcwd.diff >patching file drivers/char/pcwd.c >make: *** empty string invalid as file name. Stop. >make: *** empty string invalid as file name. Stop. >ERROR >/data/build/scripts/linux build failed >make: *** [build] Error 1 > > |
|
From: Dean N. <di...@ti...> - 2003-08-10 00:38:30
|
[Using the 08-08-i686-SMP release] Tried the latest release, and got some of the latest errors! :-) o At "Running ldconfig", I got the following errors: ldconfig: Can't link /lib/libstdc++.so.2.8 to libstdc++.so.2.8.0 ldconfig: Can't link /lib/libstdc++-libc6.1-1.so.2 to libstdc++-2-libc6.1-1-2.9.0.so ldconfig: Can't link /lib/libg++.so.2.7.2 to libg++.so.2.7.2.8 o At "Starting WLAN", I got a -lot- of errors. Now then, I don't -have- WLAN configured. However, it is not an option in config - according to /etc/init.d/network it will always run the wlan startup (and there is nothing in /etc/init.d/wlan to search the config file either!). o Intermixed with the WLAN errors (maybe related, maybe not), I got: dot11PrivacyOptionImplemented mibget failed o I also received the following error for Postfix: tar (child): cdrom/packages/POSTFIX.tar.bz2: Cannot open: No such file or directory o At "Starting LVM", I get some errors complaining that LVM is not setup on this box. That is correct. However, why is it trying to start LVM at all? Now, to some questions: o Why are we still running "Updating module dependencies"? Since -everything- is now installed, don't we -know- the module dependencies? o Why are we running ldconfig? (Similar line of thought) o (This actually applies to previous releases as well.) I had the situation because of DHCP where I DIDN'T want Postfix to start at startup, but rather through one of my routines (which would then call /etc/init.d/postfix). If I set START_POSTFIX to no, then not only doesn't it start at startup, it can't be started at all! (/etc/init.d/postfix checks for this value.) How do I set this up (without changing /etc/init.d/postfix)? Dean Nedelman TimeLord Consulting |
|
From: Bruce S. <bw...@ar...> - 2003-08-09 23:41:32
|
# cvs_sf update -d -P # ./update_src # make mrproper unpack build install iso ... patching file drivers/net/sha_locl.h patching file include/linux/ppp-comp.h patching file include/openssl/opensslconf.h patching file include/openssl/opensslv.h patching file include/openssl/rc4.h patching file include/openssl/sha.h executing linux with option build (in /data/build/tmp/linux-2.4.21) applying patch: /data/build/tmp/kernel-patches/cflags_extra.diff patching file Makefile applying patch: /data/build/tmp/kernel-patches/cramfs-initrd.diff patching file init/do_mounts.c applying patch: /data/build/tmp/kernel-patches/patch-watchdogdriver-pcwd.diff patching file drivers/char/pcwd.c make: *** empty string invalid as file name. Stop. make: *** empty string invalid as file name. Stop. ERROR /data/build/scripts/linux build failed make: *** [build] Error 1 |
|
From: Heiko Z. <hz...@pr...> - 2003-08-08 18:09:25
|
On 08/08/2003 12:58:05 PM eescar wrote: >Selon Heiko Zuerker <hz...@pr...>: > >> Hey, >> >> yeah Kerberos doesn't compile with the SSP at the moment. >> >> On 08/08/2003 06:36:04 AM Emmanuel ESCARABAJAL wrote: >> >trying to compile and get pb with Kerberos (complains about stack >> >protection ...) so i disable in .config to try getting further but >when >> >it comes bash-2.05b.tar.gz, compiler complains about missing >version.h; >> >i check it : it is not in the archive ... >> > >> >i upgraded sources from 1st ftp server ... >> > >> >Please tell me when fixed >> >> Everything else should compile fine, I just did 2 fresh compiles >yesterday >> (including fresh lfssystem). >> Check again against CVS and the FTP server. I just set the file >permissions >> on the FTP server again, in case I missed something. > >I started 3 times the build process trying different things ... > >- impossible to compile without SSP ! >- always problem with bash but i downloaded sources from > >http://ftp.gnu.org/pub/gnu/bash/bash-2.05b.tar.gz > >then untar in buid/tmp directory then re execute make build install is= o >dist and >it works !!! strange things %-} It looks like the bash-2.05b.tar.gz file you got from our FTP Server wa= s bad or not completely downloaded. I upload it again, just to make sure it's ok. Heiko = |
|
From: <ee...@fr...> - 2003-08-08 16:58:12
|
Selon Heiko Zuerker <hz...@pr...>: > Hey, > > yeah Kerberos doesn't compile with the SSP at the moment. > > On 08/08/2003 06:36:04 AM Emmanuel ESCARABAJAL wrote: > >trying to compile and get pb with Kerberos (complains about stack > >protection ...) so i disable in .config to try getting further but when > >it comes bash-2.05b.tar.gz, compiler complains about missing version.h; > >i check it : it is not in the archive ... > > > >i upgraded sources from 1st ftp server ... > > > >Please tell me when fixed > > Everything else should compile fine, I just did 2 fresh compiles yesterday > (including fresh lfssystem). > Check again against CVS and the FTP server. I just set the file permissions > on the FTP server again, in case I missed something. I started 3 times the build process trying different things ... - impossible to compile without SSP ! - always problem with bash but i downloaded sources from http://ftp.gnu.org/pub/gnu/bash/bash-2.05b.tar.gz then untar in buid/tmp directory then re execute make build install iso dist and it works !!! strange things %-} > It is also a good idea to throw away your current lfssystem and unpack it > again. Not shure it's related but i'll try anyway ... Cya Manu > > cya > Heiko > > > > > ------------------------------------------------------- > This SF.Net email sponsored by: Free pre-built ASP.NET sites including > Data Reports, E-commerce, Portals, and Forums are available now. > Download today and enter to win an XBOX or Visual Studio .NET. > http://aspnet.click-url.com/go/psa00100003ave/direct;at.aspnet_072303_01/01 > _______________________________________________ > Devil-linux-develop mailing list > Dev...@li... > https://lists.sourceforge.net/lists/listinfo/devil-linux-develop > -- |
|
From: Heiko Z. <hz...@pr...> - 2003-08-08 12:47:30
|
On 08/07/2003 03:58:59 PM "Heiko Zuerker" wrote: >Hey, > >On 08/04/2003 10:41:36 AM "Heiko Zuerker" wrote: >>I successfully intregrated the GCC stack smashing protector into DL != >>For more information about this piece: >>http://www.research.ibm.com/trl/projects/security/ssp > >I just checked in a few more updates into CVS and uploaded updates to >the >FTP Server. >Those changes should hopefully fix the last issues with the "GCC SSP".= >You will have to do a "make mrproper" or you just wait until my tests >are >finished. It looks good. So far I didn't get any more error messages. cya Heiko = |
|
From: Heiko Z. <hz...@pr...> - 2003-08-08 12:46:57
|
Hey, yeah Kerberos doesn't compile with the SSP at the moment. On 08/08/2003 06:36:04 AM Emmanuel ESCARABAJAL wrote: >trying to compile and get pb with Kerberos (complains about stack >protection ...) so i disable in .config to try getting further but whe= n >it comes bash-2.05b.tar.gz, compiler complains about missing version.h= ; >i check it : it is not in the archive ... > >i upgraded sources from 1st ftp server ... > >Please tell me when fixed Everything else should compile fine, I just did 2 fresh compiles yester= day (including fresh lfssystem). Check again against CVS and the FTP server. I just set the file permiss= ions on the FTP server again, in case I missed something. It is also a good idea to throw away your current lfssystem and unpack = it again. cya Heiko = |
|
From: Emmanuel E. <ee...@ma...> - 2003-08-08 10:36:36
|
Hi Heiko, trying to compile and get pb with Kerberos (complains about stack protection ...) so i disable in .config to try getting further but when it comes bash-2.05b.tar.gz, compiler complains about missing version.h; i check it : it is not in the archive ... i upgraded sources from 1st ftp server ... Please tell me when fixed Cya |
|
From: Heiko Z. <hz...@pr...> - 2003-08-07 20:05:57
|
Hey, On 08/04/2003 10:41:36 AM "Heiko Zuerker" wrote: >I successfully intregrated the GCC stack smashing protector into DL ! >For more information about this piece: >http://www.research.ibm.com/trl/projects/security/ssp I just checked in a few more updates into CVS and uploaded updates to t= he FTP Server. Those changes should hopefully fix the last issues with the "GCC SSP". You will have to do a "make mrproper" or you just wait until my tests a= re finished. cya Heiko = |
|
From: <no...@fr...> - 2003-08-06 14:38:47
|
This email is to inform you about the release of version '1.5-beta4' of 'OpenVPN' through freshmeat.net. All URLs and other useful information can be found at http://freshmeat.net/projects/openvpn/ The changes in this release are as follows: This release includes the long-awaited port of OpenVPN to Windows 2000/XP, adding to OpenVPN's already wide cross-platform span, which includes Linux, *BSD, Mac OS X, and Solaris. In this beta, Win32 installation has been greatly streamlined with the completion of a self-installing exe, based on the Nullsoft install system. In addition, TCP support has been added as a tunnel transport option. Project description: OpenVPN is a robust and highly configurable VPN (Virtual Private Network) daemon which can be used to securely link two or more private networks using an encrypted tunnel over the Internet. OpenVPN's principal strengths include wide cross-platform portability, excellent stability, support for dynamic IP addresses and NAT, adaptive link compression, single TCP/UDP port usage, a modular design that offloads most crypto tasks to the OpenSSL library, and relatively easy installation that in most cases doesn't require a special kernel module. If you would like to cancel subscription to releases of this project, login to freshmeat.net and choose 'home' from the personal menubar at the top of the page. You'll be presented with a list of projects you're subscribed to in the right column, which you may cancel by highlighting the project in question and clicking the 'delete' button. Sincerely, freshmeat.net |