Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#1103 Error opening 0.8.1 mm in 0.9.0

closed-duplicate
5
2012-09-01
2012-07-17
Linden
No

Hello,

When I attempt opening a 0.8.1 mm in 0.9.0 I am told that it is an older version of the mindmap format and then get the following error:
"javax.xml.transform.TransformerConfigurationException: Could not compile stylesheet"

Mac OX Lion

java version "1.6.0_33"
Java(TM) SE Runtime Environment (build 1.6.0_33-b03-424-11M3720)
Java HotSpot(TM) 64-Bit Server VM (build 20.8-b03-424, mixed mode)

Thank you

Discussion

  • samsaradog
    samsaradog
    2012-09-01

    If I manually change the version at the top of the file to 0.9.0, then it works fine. Needless to say it would be tedious to do this to all my old mind maps. It would be much nicer for the program to recognize older versions of files.

     
    • status: open --> closed-duplicate
     
  • Hi,

    this is a java bug. Take version 1.0.0 Beta5 instead.

    HTH, Chris