User Activity

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Thanks Jason, just reported here : https://bugs.kde.org/show_bug.cgi?id=388531

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Downgrading Krita doesn't work neither...

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Hi Jason, I tested again today, and it works for me in Gimp too... It's strange because it was working in the same Krita version previously, so my best guess is that is a Krita dependency that have been updated and broke rotation. I tested with other brushes than mines in Krita (Wolthera Caligraphy Brush in her Inking pack), and it doesn't work either. Shoukd I report a bug in Krita bugtracker ? Cheers, and Happy New Year !

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Hi Jason, the best idea I have is to give you the list of packages wainting for update on my Cintiq Companion 2... It's working on it, but if I do this update, rotation will certainly break : ==> Nouvelle révision des paquets : core/gawk 4.2.0-1 1 -> 2 core/glibc 2.26-6 6 -> 8 core/grub 2:2.02-3 3 -> 4 core/iptables 1.6.1-1 1 -> 2 core/iw 4.9-1 1 -> 2 core/lib32-glibc 2.26-2 2 -> 8 core/libtool 2.4.6+40+g6ca5e224-1 1 -> 2 core/libutil-linux 2.31-1 1 -> 2 core/procps-ng 3.3.12-1 1 -> 2 core/rpcbind...

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Hi Ping, Yes, I use X, Krita do not support Wayland yet. Here are the results of an evemu-record, Xinput --test and --test-xi2, and my Xorg.log.0 ...I'm sorry, I have no idea how to "add some printk statement to input-wacom and trace the issue". Can you give me some command line to copy an paste, or some documentation ? As far as I understand: Is it the ABS_WHEEL event in evemu which is supposed to track rotation ? If yes, it's not reacting despite I'm rotating the pen. On the contrary, the a[5]...

  • Modified a comment on ticket #354 on Linux Wacom Tablet Project

    Just tried... and downgrading do not solve the bug, despite the sytemctl errors are disapearing... so that must be another package ? Thanks for your lights !

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    Just tried... and downgrading do not solve the bug, desptite the sytemctl errors are disapearing... so that must be another package ? Thanks for your lights !

  • Posted a comment on ticket #354 on Linux Wacom Tablet Project

    To complete the bug report, the same pen is working with a Cintiq Companion 2 and the same Krita version (3.3.2), so it's not an hardware issue... you can get my Krita Brushes supporting rotation here : https://nylnook.art/en/blog/krita-brushes-pack-v2/ My Ciniq Companion 2 also use Antergos Linux 64 and the packages are : linux 4.13.12 xorg-server 1.19.5 libwacom 0.26 xf86-input-wacom 0.35 libinput 1.19.2 gnome-shell 3.26.2 so only linux and libinput are different, I'll try to donwgrade them ag...

View All

Personal Data

Username:
yagraph
Joined:
2011-01-10 21:10:24

Projects

  • No projects to display.

Skills

  • No skills entered.

Personal Tools