User Activity

  • Posted a comment on ticket #5179 on Webmin

    This error turned out to be a result of a configuration problem when an attempt to get SSL onto a server had failed; leaving webmin with config files expecting an SSL certificate, but no SSL certificate being available.

  • Posted a comment on ticket #5179 on Webmin

    I'm getting this and Webmin will not start after a reboot of the server. service webmin restart Job for webmin.service failed because the control process exited with error code. See "systemctl status webmin.service" and "journalctl -xe" for details. systemctl status webmin.service webmin.service - LSB: web-based administration interface for Unix systems Loaded: loaded (/etc/init.d/webmin; bad; vendor preset: enabled) Active: failed (Result: exit-code) since Tue 2018-09-04 14:31:42 BST; 1min 7s ago...

View All

Personal Data

Username:
mattwilcox
Joined:
2018-09-04 13:34:47

Projects

  • No projects to display.

Personal Tools