Hi Jamie,
i know this is an old issue,
but i would be happy to find a workaround to get rid of this:
It happens everytime booting the server:
pam_unix(webmin:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost= user=root
How could i modify the webmin start parameters, to make this not happen everytime?
Thanks for advice
cheers mike
I'm getting this and Webmin will not start after a reboot of the server.
service webmin restartsystemctl status webmin.serviceThis error turned out to be a result of a configuration problem when an attempt to get SSL onto a server had failed; leaving webmin with config files expecting an SSL certificate, but no SSL certificate being available.
That would explain it!
hi jamie,
don't really understand your answer,
cause the other user's statement has nothing to do with my reported problem:
**It happens everytime booting the server:
pam_unix(webmin:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost= user=root
How could i modify the webmin start parameters, to make this not happen everytime?
Thanks for assistance
cheers mike
MTR - that happens because on startup Webmin checks if the PAM module is really working and properly configured, by doing a test authentication. You can just ignore that log entry..