User Activity

  • Created ticket #1309 on TeXstudio - A LaTeX Editor

    Centralize customized word list for both TexStudio and LanguageTool

  • Posted a comment on ticket #2251 on TeXstudio - A LaTeX Editor

    Just tried pointing to languagetool-server.jar, and the same issue appears. It only works if I start languagetool.jar manually. Strange...

  • Posted a comment on ticket #2251 on TeXstudio - A LaTeX Editor

    LanguageTool is Run as Server on port 8081 with a defined ngram data directory. On TeXStudio, I define the LanguageTool path to D:\Applications\Study\LanguageTool\LanguageTool-3.8\languagetool.jar which is correct as it works when LT started before TexStudio. Server URL: http://localhost:8081/. LT Arguments, I have tried using the default (org.languagetool.server.HTTPServer -p 8081) and with extra parameters like org.languagetool.server.HTTPServer -p 8081 --languagemodel --allow-origin "*". Certainly,...

  • Posted a comment on ticket #2251 on TeXstudio - A LaTeX Editor

    I just found one way to get rid of the ERROR: Invalid pattern is specified in "path:pattern" error message is to define the path to Java as java. But still the LanguageTool is not automatically starting.

  • Posted a comment on ticket #2251 on TeXstudio - A LaTeX Editor

    Sorry, my mistake, I was copying an earlier error message. The output from LanguageTool check should be where java: JAVA: "C:\Program Files\Java\jre1.8.0_121\bin\java.exe" -version java version "1.8.0_121" Java(TM) SE Runtime Environment (build 1.8.0_121-b13) Java HotSpot(TM) 64-Bit Server VM (build 25.121-b13, mixed mode) Real-time checking is enabled. Grammar checking is enabled. Tries to start automatically. LT current status: error LT-URL: http://localhost:8081/v2/check I indeed put a pair of...

  • Created ticket #2251 on TeXstudio - A LaTeX Editor

    LanguageTool does not start automatically

  • Posted a comment on ticket #2225 on TeXstudio - A LaTeX Editor

    PS: the Open File icon works, just the File menu didn't expand.

  • Posted a comment on ticket #1934 on TeXstudio - A LaTeX Editor

    I think this is a driver probelm--nothing to do with TeXstudio. I fixed this issue...

View All

Personal Data

Username:
i2000s
Joined:
2011-11-08 22:36:15

Projects

Skills

  • No skills entered.