TekRADIUSKaplanSoft
|
||||||
Related Products
|
||||||
About
TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-11 and Windows 2008-2022 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has three editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Supports SQLite database) and TekRADIUS OD (Supports MySQL, MariaDB, PostgreSQL and Oracle databases through ODBC). It runs as a Windows Service and comes with a Windows management interface.
|
About
TrustID is a comprehensive ID card design and management software optimized for seamless printing and encoding with Magicard's secure ID card printers. Its intuitive card designer wizard guides users through seven simple steps to create unique and professional ID cards, making it practical for small SMEs and scalable for large projects such as critical infrastructure and airports. The software offers a range of database connectivity options, from simple CSV and text files to MS Access and MS Excel, with enterprise-level databases like MySQL, Oracle, and ODBC integration available in Pro editions. TrustID supports various devices for photo capture, including webcams, scanners, and Canon digital cameras, and offers signature capture on most editions, with face recognition available on Pro licenses. All editions support writing electronic data to magnetic stripe cards.
|
|||||
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Not Supported
On-Premises
Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Enterprise, Service Providers, Utility Companies
|
Audience
Organizations requiring a solution for designing, managing, and issuing professional, secure ID cards
|
|||||
Support
Phone Support
Supported
24/7 Live Support
Supported
Online
Supported
|
Support
Phone Support
Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
$239
Following features are not supported in the free edition.
Enterprise * EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP * NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users) * Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support * Regular Expression based attribute matching * OTP (One Time Password, RFC 2289) * Dynamic IP address assignment using local IP pools or a DHCP server * Send email notifications for user events * TLS Transport (RFC 6614) authentication * OCSP Stapling for EAP authentication methods * Audit log SP * Enterprise features * VoIP billing * HTTP reporting and user management interface * Google Authenticator support * Alphanumeric RADIUS client entry * Specifying free usage periods for users * IPv6 support * Custom encryption module * Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit * Near quota limit warning
Free Version
Supported
Free Trial
Supported
|
Pricing
$100 one-time payment
Free Version
Not Supported
Free Trial
Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Supported
In Person
Supported
|
|||||
Company InformationKaplanSoft
Founded: 2011
Turkey
www.kaplansoft.com
|
Company InformationTrustID
United States
trustidsoft.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
|
|||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Network Access Control (NAC) Features
Authentication
Supported
Authorization
Supported
Automated Hotfix / Updates
Not Supported
Centralized Policy Management
Supported
Dashboard
Not Supported
Device Auto-Provisioning
Not Supported
Device Self-Registration
Not Supported
Posture Assessment
Not Supported
Quarantine / Remediation
Supported
Secure Guest Access
Not Supported
|
||||||
Integrations
Dynasoft Telefactura
Supported
Google Sheets
Not Supported
Magicard
Not Supported
Microsoft Access
Not Supported
Microsoft Excel
Not Supported
MySQL
Not Supported
Oracle Database
Not Supported
TekSIP
Supported
Tribepad
Not Supported
|
Integrations
Dynasoft Telefactura
Not Supported
Google Sheets
Supported
Magicard
Supported
Microsoft Access
Supported
Microsoft Excel
Supported
MySQL
Supported
Oracle Database
Supported
TekSIP
Not Supported
Tribepad
Supported
|
|||||
|
|
|