Email Studio .NETOMID SOFT
|
||||||
Related Products
|
||||||
About
Email Studio is an enterprise grade email and storage viewer, parser and converter. Email Studio fully supports MIME and MAPI plus generic Windows, MacOS and Linux formats. Your all-in-one (20+) multi format email and storage processor with embedded RBL, DKIM and Tracer in addition to the unmatched enterprise storage tools.
► Calendar Converter/Merger/Splitter
► Contact Converter/Merger/Splitter
► Remote Server Certificate Validator
► Email Converter/Downloader/Validator
► Email/Storage Based File Format Detector
► Send Custom POP3/IMAP4/SMTP/DNS Commands
► Storage Converter/Extractor/Merger/Splitter/Builder/Downloader
|
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
|||||
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Not Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Home, Office and Enterprises
|
Audience
Organizations interested in an open source email testing tool
|
|||||
Support
Phone Support
Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
$0
Free Version
Supported
Free Trial
Supported
|
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationOMID SOFT
Founded: 2002
Canada
www.omidsoft.com/download-std.html
|
Company InformationMailHog
github.com/mailhog/MailHog
|
|||||
Alternatives |
Alternatives |
|||||
|
|
|
|||||
|
|
|
|||||
|
|
||||||
|
|
||||||
Categories |
Categories |
|||||
Email Converter Features
Apple Mail to PST
Supported
EML to MSG
Supported
EML to PDF
Not Supported
EML to PST
Supported
EMLX to PST
Supported
Gmail to MBOX
Not Supported
Gmail to PST
Not Supported
IMAP to PST
Supported
Maildir to PST
Not Supported
MBOX to Gmail
Not Supported
MBOX to PST
Supported
Merge PST Files
Supported
MSG to EML
Supported
MSG to PST
Supported
OLM to CSV
Not Supported
OLM to PST
Supported
OST Recovery
Not Supported
OST to PST
Supported
PST to Gmail
Not Supported
PST to MBOX
Supported
PST to MSG
Supported
PST to PDF
Not Supported
Recover Deleted Email
Not Supported
Split PST File
Supported
Thunderbird to Outlook
Not Supported
|
||||||
Integrations
No info available.
|
Integrations
No info available.
|
|||||
|
|
|