+
+

Related Products

  • InboxAlly
    135 Ratings
    Visit Website
  • Fax.Cloud
    1 Rating
    Visit Website
  • BrandMail
    327 Ratings
    Visit Website
  • UptimeRobot
    852 Ratings
    Visit Website
  • UENI
    9,549 Ratings
    Visit Website
  • InMotion Hosting
    3,151 Ratings
    Visit Website
  • Invoice Home
    5,709 Ratings
    Visit Website
  • PostScan Mail
    137 Ratings
    Visit Website
  • EasyDMARC
    291 Ratings
    Visit Website
  • Notifyre
    63 Ratings
    Visit Website

About

AuthSMTP is the outgoing SMTP email service for your e-commerce website, mailing list or email application on most current computers and mobile devices. With instant setup, a money back guarantee and very low cost starter accounts you can test and start sending email in minutes with no risk. Our systems are custom designed / built for reliability and performance when processing and delivering very high volumes of email. We use high performance and redundant systems to help ensure we can provide the highest levels of availability. We provide an online Control Panel plus email and web based support backed by knowledgable support staff on hand to provide help if required. We have over 15 years experience providing email services and getting emails delivered quickly and accurately to your recipients.Accounts are created instantly when you sign up so with our setup guides you can start sending email within minutes.

About

Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Audience

SMTP email solution for businesses

Audience

Organizations interested in an open source email testing tool

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Supported

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

API

Offers API Not Supported

API

Offers API Not Supported

Screenshots and Videos

Screenshots and Videos

Pricing

$36 per year
Free Version Not Supported
Free Trial Not Supported

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Company Information

AuthSMTP
www.authsmtp.com

Company Information

MailHog
github.com/mailhog/MailHog

Alternatives

Bit SMTP

Bit SMTP

Bit Apps

Alternatives

Debug Mail

Debug Mail

DebugMail.io
Zunoy Sandbox

Zunoy Sandbox

Mentcube Innovations Pvt Ltd
SMTP.com

SMTP.com

Ziff Davis
SpamCheetah

SpamCheetah

Gayatri Hitech

Categories

SMTP Supported

Categories

Email Testing Supported

Integrations

MaxBulk Mailer Supported

Integrations

MaxBulk Mailer Not Supported
Claim AuthSMTP and update features and information
Claim AuthSMTP and update features and information
Claim MailHog and update features and information
Claim MailHog and update features and information