TurnServer is a implementation of Traversal Using Relay around NAT (TURN) protocol. This protocol allows a client to obtain IP addresses and ports from such a relay.

Features

  • Support of TURN protocol (RFC 5766)
  • Support of TURN-IPV6 extension (RFC 6156)
  • Support of TURN-TCP extension (RFC 6062)

Project Activity

See All Activity >

Categories

Networking, Internet, VoIP

License

GNU General Public License version 3.0 (GPLv3)

Follow TurnServer

TurnServer Web Site

Other Useful Business Software
Fully Managed MySQL, PostgreSQL, and SQL Server Icon
Fully Managed MySQL, PostgreSQL, and SQL Server

Automatic backups, patching, replication, and failover. Focus on your app, not your database.

Cloud SQL handles your database ops end to end, so you can focus on your app.
Start Free
Rate This Project
Login To Rate This Project

User Ratings

★★★★★
★★★★
★★★
★★
★
3
0
0
0
0
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5

User Reviews

  • 5 out of 5 stars
    Please migrate to github!
  • 5 out of 5 stars
    Good code quality.
  • 5 out of 5 stars
    The only open source TURN server!
Read more reviews >

Additional Project Details

Operating Systems

BSD, FreeBSD, Linux

Intended Audience

Developers, Information Technology, Quality Engineers, Science/Research, System Administrators

User Interface

Non-interactive (Daemon)

Programming Language

C

Related Categories

C Networking Software, C Internet Software, C VoIP Software

Registered

2008-07-24