RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), Access Control Lists, and SNMP.

Project Samples

Project Activity

See All Activity >

License

GNU General Public License version 2.0 (GPLv2)

Follow RCP100

RCP100 Web Site

Other Useful Business Software
Build Data Resilience - Take the Assessment Today Icon
Build Data Resilience - Take the Assessment Today

Can you recover when it matters most? Take this quick assessment to identify gaps and build greater recovery confidence.

Is your recovery strategy as strong as you think? Take this quick self-assessment to check your recovery readiness and gain tailored insights. In only 2 minutes, you'll learn where you fall on the recovery readiness scale.
Take the Assessment
Rate This Project
Login To Rate This Project

User Reviews

Be the first to post a review of RCP100!

Additional Project Details

Operating Systems

Linux

Intended Audience

Information Technology, Security, Telecommunications Industry

Programming Language

C

Related Categories

C Communications Software, C Router Firmware

Registered

2012-08-05