NaturallySpeaking python scripting extensions. Based on Joel Gould's original work. The installer combines NatLink with Unimacro and Vocola, which are two extensions/applications based on NatLink.

Project Activity

See All Activity >

Categories

Follow NaturallySpeaking python scripting env

NaturallySpeaking python scripting env Web Site

Other Useful Business Software

Cloud Communications for Remote Teams Cloud Communications for Remote Teams Icon
Cloud Communications for Remote Teams Icon

Packed with Features to Support your Businesses Needs

  • 100% uptime, Patented design
  • Simple DIY Setup with Award Winning Support
  • Superior HD audio and video quality

Rate This Project

Login To Rate This Project

User Ratings

★★★★★
★★★★
★★★
★★
3
0
0
0
0
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5

User Reviews

  • Absolutely indispensable part of Vocola and Unimacro! Great stuff, and thanks to the guys who keep it alive!

  • hi natlink team I'm not sure if this is the right place to post but I've installed natlink on two separate machines (laptop and a desktop). Both are running Windows 7 ultimate 64 bit. both times I installed I received a "Cannot load compatibility module support (GUID = {dd990001-bb89-1d2-b031-0060088dc929}))." Error. This error is documented on "problemswithinstallation" Page of unimacro project site. but I tried all of the solutions suggested on that page. however, I I believe this is resolved by installing Microsoft framework 4.5. I just wanted to post this because (I think) that this hasn't been mentioned anywhere? Or I haven't found anyone who has posted anything similar. Thanks, keep up the good work! bubblewrapping

  • great addon for Dragon NaturallySpeaking

Read more reviews >

Additional Project Details

Registered

2003-01-05