#318 Ruby 1.9: Use RbConfig:: instead of Config::

None
closed-fixed
general (37)
5
2016-09-12
2012-05-29
No

Using the Config:: module is already deprecated in Ruby 1.8, use the RbConfig module instead

Discussion

  • William Fulton

    William Fulton - 2012-12-10
    • assigned_to: nobody --> kkaempf
     
  • William Fulton

    William Fulton - 2013-04-06

    Klaus, can we close this ticket? The patch seems to be mostly/partially applied.

     
  • Olly Betts

    Olly Betts - 2016-09-12
    • status: open --> closed-fixed
    • Group: -->
     
  • Olly Betts

    Olly Betts - 2016-09-12

    There are no longer any uses of the Ruby Config module in configure.ac - looks like Klaus resubmitted the patch via github #304. Closing.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks