Help save net neutrality! Learn more.
Close

#4 app UI unstable unusable on winxp home + SP2

open
nobody
None
5
2007-10-05
2007-10-05
Anonymous
No

Hi,

At first, I was quit thrilled to find a freeware with this functionality. But almost instantly i was let down. Starting the application after a clean install, the UI of smartCam kept flickering and would not respond as expected to any inputs from my mouse instead the UI started behaving erratically and kept defacing itself by pushing menus to one side or expanding the grey interface color to cover the screen and this also peculiarly affected my on screen keyboard in a similar way where the keys disappeared or flickered back on.

The environment is winxp home + SP2.

Please see attachment "smartCam error screenshots.zip"

Please see what best can be done.
I can provide any further info that you may require.
My email id is
"therightangledesign@gmail.com"

- Mansoor

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Yes, at me the same problem. Sorry for my bad English.

     
  • Nobody/Anonymous

    Logged In: NO

    Same here, it doesn't work at all :( I tried install program many times and it takes at start cpu 100%. My computer is P4 3,2ghz maybe it's too old and slow.

     
  • Nobody/Anonymous

    Logged In: NO

    and, ya.

     
  • Nobody/Anonymous

    Logged In: NO

    same problem too. application crashes after clicking the symbol in tray.

    xp sp3, n80 with symbian or java aplett - both doesnt connect

     

Log in to post a comment.