#309 Upgrading Debian packages fails to stop/start pgl

PeerGuardian_Linux
closed
None
5
2012-11-11
2010-09-12
Athanasius
No

I actually did a /etc/init.d/pgl stop myself before dpkg -i ../pgl*2.0.3*.deb fro the build directory (expanded to ../pglcmd_2.0.3-1_all.deb ../pgld-dbg_2.0.3-1_i386.deb ../pgld_2.0.3-1_i386.deb).

This failed to attempt to stop via init.d script, or start again after.

Discussion

  • jre-phoenix

    jre-phoenix - 2010-09-13

    Does /etc/init.d/pgl exist? (This might be related to your older debhelper version in bug #3064833.)

    If it exists please check your /var/log/pgl/pglcmd.log when you execute that command.

     
  • Athanasius

    Athanasius - 2010-09-13

    It exists, but it's from the prior version.

    Yes, this would seem to be that stray ~ on the debhelper dependency causing the file to not be handled at all, so no stop/start.

    Feel free to close this bug and just work on it in the other :).

     
  • SourceForge Robot

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks