problems with translate function!?

  • ALF

    ALF - 2005-06-07

    I read some posts were the translate function is working well... but when I tried to import a single translation(portuguese)  it's show to me,  "1 language skipped, 0 language parsed"?? It means  that l don't  have the transalation on the server??
    In other way, I tried to transalate manually , but nothing seemed to work , before I logout and login again... I read something about gettext, I am using slackware 10.0, and I have the gettext installed and php configured with option --with-gettext...what I am doing wrong....? Am l forgetting something???

    apache httpd, version 2.0.54
    php, version 4.3.11
    mysql, version 3.23.58 (only in version 3.x I found, if anybody know where to find one 3.x more recent, please l am desperate for solution, so please let me know).

    • Arnaud Saint-Paul

      i spoke some weeks ago with the developper, Martin, who told me that due to the new release (1.26) there is a bug that makes OPT unable to use that functionality.

      We'll have to wait i am afraid. Unless we team up to find out the solution with Martin's help.

    • Martin Vernooij

      Martin Vernooij - 2005-06-08

      I'm afraid it's not only one bug, but quite a lot of the output generated by the code does not use gettext(). And the help text is placed in tables, of which not translation exists. So the only working version is currently English.

      Of course you could jump into the code and change it manually, but that would break whenever a new release comes out.


    • chrismai

      chrismai - 2005-09-28

      Hello Martin, do you know  when these bugs will be solved?
      Most of our customers only speak german, so we need a solution as soon as possible.




Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks