#1 Error windows after installation

closed-works-for-me
Windows (17)
7
2005-10-30
2005-06-09
john3voltas
No

Here goes nothing :)
I installed your application from a file downloaded
from SF.net.
The filename is "openvpn-2.0-ovpnadmin-1.1.2-install.exe".
I'm sorry I don't know how to check MD5 checksums and
things like that even though I don't think you made
them available.
Anyway, I'm using an AMD Athlon XP 2400+ with 512MB RAM
and a 72GB SATA HD.
I guess the hardware specs meet the minimum needs :).
I have Windows XP Pro English with SP2 installed.
Nothing else from M$ appart from the newest hofixes for
windows and the .NET framework 1.1SP1.
Problem:
I installed your tool with every item of the installer
checked.
After the installer finishes it "must" be trying to
open your tool and that's when I get these messages:
http://img263.echo.cx/img263/4706/openvpnadminerror0nf.png
http://img263.echo.cx/img263/4959/openvpnadminerrorcontinued9kh.png
Thanks for imageshack.us for hosting these pictures :-D.
Anyway, since I wasn't sure of what was going on, I
downloaded another package that you can find at your
SF.net homepage.
And that was "gtksharp-runtime-1.9.2-win32-0.3.exe".
But that didn't solve the problem either.
So I have already rebooted, uninstalled and rebooted
and reinstalled and rebooted, but no way I can get rid
of these error windows that leave the "network" icon on
the "systray" but that stop your tool from opening up :(.
Please be so kind to give me any assistance possible
for I am a big "noob" in terms of OpenVPN/Certificates
and OVPN-Admin would come handy if it would work :).
Cheers

Discussion

  • Reiner Jung

    Reiner Jung - 2005-06-09
    • labels: --> Windows
    • priority: 5 --> 7
    • assigned_to: nobody --> everaldo
     
  • john3voltas

    john3voltas - 2005-06-09

    Logged In: YES
    user_id=1176275

    NOTE:
    I have tried the same procedure with my PC at the office and
    it bombs me with the same error messages that I get at home.
    So I was wondering: since I've tried with 1.1.2 and 1.1.1
    with the same results, can you provide me an older version?
    BTW, what are the actual software requirements to install
    and run openvncadmin? Only .NET or do I also need that gtk
    package installed? Anything else?
    Cheers

     
  • Nobody/Anonymous

    Logged In: NO

    Yes, you need to install DotNet Framework 1.1 and
    gtksharp-runtime-1.9.2.

    I will update my Windows to SP2 and test it on next days.

    Thanks,
    Everaldo.

     
  • Reiner Jung

    Reiner Jung - 2005-10-30

    Logged In: YES
    user_id=775404

    Please test it with the latest package. I can't reproduce
    the error on W2K or XP

     
  • Reiner Jung

    Reiner Jung - 2005-10-30
    • status: open --> closed-works-for-me
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks