#9 Metamod 1.18 doesn't work with CS 1.5

closed-fixed
None
5
2006-04-18
2005-09-23
No

Fwd:

I'd like to inform you, that Metamod 1.18 doesn't work
with my CS 1.5. Metamod 1.17.4 still works fine. If I
create a LAN game with 1.18 I can select a team, but
then cannot select a skin and so I can't get into the game.

Yours sincerly,
Jost

jost@gmx.org

Discussion

  • Nobody/Anonymous

    Logged In: NO

    You don't need Metamod 1.18 for CS 1.5. Just use 1.17.4
    since IT WORKS AS YOU TOLD FFS!

     
  • Florian Zschocke

    • assigned_to: bailopan --> darope
    • status: open --> closed-fixed
     
  • Florian Zschocke

    Logged In: YES
    user_id=169860

    This has been fixed in 1.19.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks