compile problem with kprof-1.3.1

  • Alper Yilmaz

    Alper Yilmaz - 2002-07-01


    when i try to compile on kde3 after successfull configuring, i tried to compile it with gmake on my mandrake 8.2 box. the files compiled ok except the following error on the documents part:

    gmake[3]: Leaving directory `/home/yilmaz/install/kprof-1.3.1/kprof'
    Making all in doc
    gmake[3]: Entering directory `/home/yilmaz/install/kprof-1.3.1/kprof/doc'
    Making all in kprof
    gmake[4]: Entering directory `/home/yilmaz/install/kprof-1.3.1/kprof/doc/kprof'
    test -d HTML || mkdir HTML
    gmake[4]: execvp: ./index.docbook: Permission denied
    gmake[4]: *** [HTML/index.html] Error 127
    gmake[4]: Leaving directory `/home/yilmaz/install/kprof-1.3.1/kprof/doc/kprof'
    gmake[3]: *** [all-recursive] Error 1
    gmake[3]: Leaving directory `/home/yilmaz/install/kprof-1.3.1/kprof/doc'
    gmake[2]: *** [all-recursive] Error 1
    gmake[2]: Leaving directory `/home/yilmaz/install/kprof-1.3.1/kprof'
    gmake[1]: *** [all-recursive] Error 1
    gmake[1]: Leaving directory `/home/yilmaz/install/kprof-1.3.1'
    gmake: *** [all-recursive-am] Error 2

    does anybody have any idea what the problem is, I believe i am doing things wrong

    Thanks for the help

    alper yilmaz

    • Colin Desmond

      Colin Desmond - 2002-07-02

      This has been fixed in 1.3.2.


      • Alper Yilmaz

        Alper Yilmaz - 2002-07-02

        Thanks that worked



Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks