Rearranging Keepass entries

Help
userxyz
2012-06-15
2012-11-19
  • userxyz
    userxyz
    2012-06-15

    When I open the main window, right-click an entry for the context menu and select "Rearrange", all the choices that appear are greyed out, like "Move entry to top", etc. What do I need to change to activate them? I cannot move them by dragging as well. Thanks.

     
  • wellread1
    wellread1
    2012-06-15

    I don't believe that "Rearrange" is appropriate for entries (Looks like a minor bug to me).  Entries can be sorted by clicking on the heading or filtered by searching, but not reordered.  Rearrange is for moving Groups around.

    -wellread1

     
  • wellread1
    wellread1
    2012-06-15

    It turns out I am incorrect.  Rearrange is valid in a special "sorted mode".  Click on the title heading.  After each click check the context menu.  When the entries are in an apparent un-sorted mode the rearrange menu will be available. 

    -wellread1

     
  • Paul
    Paul
    2012-06-22

    You need to turn off Auto-Sort for it to work. View > Auto-Sort.

    cheers, Paul