Jord - 2014-01-20

I installed FreeMind simply unzipping. I first started it to create my Today I try to start FreeMoind again bu the launch script stops rather quickly without showing up the user interface.

I ran in debug without understanding what's wrong. I ran a ps and saw teh process starting and stoping. i opened the log file and didn't see anything anormal. I don't have any redirection of screen. I'm using a Linux VM on which I connect using NoMachine NX from a Windows 7.

Here are the DEBUG output and the log content.

Jan 20, 2014 12:08:58 PM freemind.main.EditServer run
INFO: Socket[addr=/,port=55840,localport=35269]: connected
Jan 20, 2014 12:08:58 PM freemind.main.EditServer handleClient
INFO: Socket[addr=/,port=55840,localport=35269]: authenticated successfully
Jan 20, 2014 12:08:58 PM freemind.main.EditServer handleClient

[rengejo@v-dev-de-017 freemind]$ DEBUG=1 ./
DEBUG: Using $JAVA_HOME to find java virtual machine.
DEBUG: Using '/usr/java/latest/bin/java' as java virtual machine...
java version "1.6.0_37"
Java(TM) SE Runtime Environment (build 1.6.0_37-b06)
Java HotSpot(TM) 64-Bit Server VM (build 20.12-b01, mixed mode)
DEBUG: Freemind parameters are ''.
DEBUG: Linux v-dev-de-017.afisdev.local 2.6.32-358.6.2.el6.x86_64 #1 SMP Tue May 14 15:48:21 EDT 2013 x86_64 x86_64 x86_64 GNU/Linux
DEBUG: LSB Version: :base-4.0-amd64:base-4.0-noarch:core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch
Distributor ID: RedHatEnterpriseServer
Description: Red Hat Enterprise Linux Server release 6.4 (Santiago)
Release: 6.4
Codename: Santiago
DEBUG: The following RPM packages are installed:
DEBUG: Freemind Directory is '.'.
DEBUG: Calling: '/usr/java/latest/bin/java -Dfreemind.base.dir=. -cp ::./lib/freemind.jar:./lib/jibx/jibx-run.jar:./lib/jibx/xpp3.jar:./lib/bindings.jar:./lib/commons-lang-2.0.jar:./lib/forms-1.0.5.jar:./lib/jortho.jar:./lib/xalan.jar:./lib/serializer.jar:./lib/xml-apis.jar:./lib/xercesImpl.jar:. freemind.main.FreeMindStarter '.
Checking Java Version...
[rengejo@v-dev-de-017 freemind]$ B^C
[rengejo@v-dev-de-017 freemind]$