#7 Lua 5.2 incompatibilities

v1.0_(example)
open
nobody
None
5
2014-04-06
2014-04-06
hrubi
No

Lua 5.2 introduces several incompatible API and language changes. Fillets-ng do not compile nor run with lua >= 5.2.

See attached patches.

2 Attachments

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks