#34 Firefox will not source java

open
nobody
None
9
2013-11-23
2012-07-02
Marc Grober
No

Under Firefox 13 bringing up the dragmath demo page Firefox announces the user needs java, though java is already installed (in the present case Java 6 on OSX. However, the same page with Chrome works fine. As OSX, FireFox and Java 6 is a fairly common cmbination in the US, this suggests that Dragmath will quickly become unusable in Moodles across North America.

Discussion

  • Marc Grober

    Marc Grober - 2012-07-02
    • priority: 5 --> 9
     
  • Marc Grober

    Marc Grober - 2013-11-23

    This turned out to be an OSX issue. Please close.

     

Log in to post a comment.