CUBRID XE Forum Improvement

  • Esen Sagynov

    Esen Sagynov - 2011-06-07

    Hello Catalin,

    I have several comments regarding the new XE Forum.

    1) Very slow! Really slow!!!

    2) What is "Align Target" in the "Configure"? I supposed that it the column name which the forum posts will be sorted upon. I might be wrong.

    2) Considering the above case, when is loaded, the posts are not ordered by the post date (latest at the top). So I clicked on "Configure"->"Sorting Type"->Descending. Saved and refreshed the page. Still not sorted.

    The interesting thing is when you open any post, the list of posts at the bottom are sorted correctly.

    3) I do not see any point of including the post 'No." into the list.

    4) The current theme or skin is not intuitive.
       - Too much gaps/spaces
       - No clear outlines of the replies (seems all in one).
       - The action buttons such as "erase", "edit", "delete", etc. do not display any title on hover. So I just have to guess what it does based on the image. You should also consider that many users do not turn on images on their browser to save the traffic.
       - "I want to" which is close to a Print icon should have some margin-right. And that icon looks like a Print icon, not menu icon.

    5) Post Trackbacks: See There is a Trackback URL : When you click, there is an error. Do we need it?

    Hope we can fix these issues soon. Thanks.

  • Esen Sagynov

    Esen Sagynov - 2011-06-07

    Sorry. I just found out that this is not the XE Forum you are building, but the old XE Board. So, I suppose the above issues will not be fixed.

  • Catalin Ciobanu

    Catalin Ciobanu - 2011-06-29

    You are right, those are issues for the board module, not forum. So those items will not be fixed. Only 1) (slow issue) was fixed (that was a board problem). Currently we have replaced the board module with the forum module you were talking about.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks