Showing 6 open source projects for "fo-dicom"

View related business solutions
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • Earn up to 16% annual interest with Nexo. Icon
    Earn up to 16% annual interest with Nexo.

    Access competitive interest rates on your digital assets.

    Generate interest, borrow against your crypto, and trade a range of cryptocurrencies — all in one platform. Geographic restrictions, eligibility, and terms apply.
    Get started with Nexo.
  • 1
    TimeSlotTracker

    TimeSlotTracker

    Simple and useful time tracker

    Simple and useful time tracker. Collects tasks and works (timeslots) in hierarchical tree. Has: reports (based on xslt templates), localization (7 langs), xml data format, ical, jnlp and JIRA (R) support. Runs on Windows, Mac and Linux. The code at GitHub: https://github.com/TimeSlotTracker/timeslottracker-desktop The git on Source forge is read only (replica).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    ...It handles todo, events, sketching. It can acts as a contact, password, credit card manager and even more, because is highly configurable. Data can be crypted by strong AES algorithm. Developed fo
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    Project Dune is a software project management tool to manage your estimates, project information, issues, releases, scrum tasks, timesheets and test execution results. See the project site at projectdune.org for detailed features.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 4
    [EN & FR] When using the xml mode in Open Workbench (necessary for the ANPE) these XSLT scripts allow automatic syncronisation between plans and custom real-time HTML reports on tasks. Ces scripts permettent la synchronisation de plannings et états HTML
    Downloads: 0 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 5
    A php/mysql based payroll system for work-study employees in Temple University's computer science department. The css themeable design of the system is a module loader -> php session -> module framework that can easily be extended to suit many needs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next