This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
Categories
Data Formats, Time Tracking, Calendar, Resource Management, To-Do Lists, Software DevelopmentFollow iCalendar
Other Useful Business Software
Veeam Data Platform v13.1 - Get Your Free Trial
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
Rate This Project
Login To Rate This Project
User Reviews
Be the first to post a review of iCalendar!