Showing 1406 open source projects for "python libraries"

View related business solutions
  • Veeam Data Platform v13.1 - Get Your Free Trial Icon
    Veeam Data Platform v13.1 - Get Your Free Trial

    Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try it Free
  • Build Securely on AWS with Proven Frameworks Icon
    Build Securely on AWS with Proven Frameworks

    Lay a foundation for success with Tested Reference Architectures developed by Fortinet’s experts. Learn more in this white paper.

    Moving to the cloud brings new challenges. How can you manage a larger attack surface while ensuring great network performance? Turn to Fortinet’s Tested Reference Architectures, blueprints for designing and securing cloud environments built by cybersecurity experts. Learn more and explore use cases in this white paper.
    Download Now
  • 1
    gEcrit
    gEcrit is a Python orientated source code editor. It tries to keep the interface as clean as possible and keep the menus simple. It features all the common features a Python programmer might need, including an interactive Python shell.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 2
    Library that provides ability to load and dump JSON data.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    A comprehensive software suite for reading barcodes. Supports EAN/UPC, Code 128, Code 39, Interleaved 2 of 5 and QR Code. Includes libraries and applications for decoding captured barcode images and using a video device (eg, webcam) as a barcode scanner.
    Leader badge
    Downloads: 279 This Week
    Last Update:
    See Project
  • 4
    openADAMS is an "Artifact Documentation And Management System" to document and manage artifacts appearing in the software development process of a product, for instance requirements, use cases or test cases.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 5

    PhPyCli

    Edit and execute php code

    PhPyCli is an app for write and execute php code (other language available). I decided to make it because i thought it could be interesting to play with php through a GUI rather than through a terminal. The work I've made, is one of somebody who has learnt python by itself. I'm not an engineer This work it's just an attempt to realise my app project. Please be indulgent! All the work is yet to be done, what I present is just the begining. And if you like it, please improve it,...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Err

    Err

    err is a plugin based chatbot designed to be easily extensible

    err is a plugin based chatbot designed to be easily deployable, extensible and maintainable. It allows you to start scripts interactively from your chatrooms for any reason: random humour, starting a build, monitoring commits, triggering alerts ... It is really easy to add your own feature. Features Backends support: - XMPP : Tested with hipchat, openfire and Jabber but should be compatible with any standard XMPP servers. - CampFire support - Supports MUCs (chatrooms) -...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8

    basVec2DLibs

    Python 2D Vector libraries for Pygame

    2D Vector Libraries that I have developed. Allows creation of vector models, will check for collisions and can track gravity for the model. Allows models to have optional components. See screenshots. Requires Pygame as a dependency
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9

    vsResolver

    DNS Validating Stub Resolver

    The Validating Stub Resolver (vsResolver) is a DNS stub resolver that implements the Domain Name System Security Extensions (DNSSEC) specified in RFC 4033, RFC 4034 and RFC 4035. These add data origin authentication and data integrity to the Domain Name System. vsResolver extends the dnspython toolkit (http://www.dnspython.org/) and uses the pycrypto library for its underlying crypto implementation(https://www.dlitz.net/software/pycrypto/). Click on this link for a ridiculously simple...
    Downloads: 0 This Week
    Last Update:
    See Project
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 10

    HTML DOM Parser

    HTML parser which can be used for screen-scraping applications

    htmldom parses the HTML file and provides methods for iterating and searching the parse tree in a similar way as Jquery. To report bugs please mail me at bhimsen.pes@gmail.com
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    PyLibrary

    PyLibrary

    Libraries for Python developers.

    ...Just import and start using them.. In comes PyLibrary.. PyLibrary is a collection of infrastructure libraries that aid faster development in Python. These libraries are well documented, provide robust error handling and are frequently updated/tested for improvements. Chetan Giridhar
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    An intelligent platform-independent offline translation and localization program working internally with XLIFF, but also supporting other formats. It uses Glossaries, TM and other information to facilitate production of good quality translations.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13

    WikidF00l

    All of my projects related to the iPhone and Linux

    My coding projects (python, pygtk, iPhone, iPad, iPod Touch, Backup, Restore, Linux, Unix)
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14

    PythBinConv

    Python Bin Converter produit un binaire depuis un fichier python

    Python Bin converter permet de générer un exécutable Windows en interface graphique depuis un fichier source python. Ce n'est qu'une version graphique de l'utilitaire pyinstaller. Sous Windows, nécessite pywin32 (http://sourceforge.net/projects/pywin32/files/), fourni dans le dossier.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Pyjamas is a python to Javascript compiler, Widget set, Framework and Toolkit for Application development that runs on Web browsers. The developer need not know anything about AJAX: all the AJAX tricks, for all major browsers, are entirely taken care of.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16

    pytkmdiapp

    Python package to develop a simple app. with multi-window tk interface

    Python package to develop a simple application with multi-window interface using tkinter library.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    Qt4 bindings for Python using Boost.Python. The goal is to make a very pythonic API but taking advantage of thepower of Qt. Another goals are: QtDesigner integration, C++ embedded Python Widgets and an extensive documentation with demos and examples.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18

    Quirinus

    quirinus

    Dictionary application for classical studies, based on Python and PyQt. Currently includes two dictionaries.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20

    pygolem

    Python API for the GOLEM Tokamak discharge database

    This simple Python API aims to provide a simple and easy to understand access to the discharge database of the GOLEM Tokamak. The scipy, numpy and matplotlib Python libraries are used for data analysis and plotting.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21

    Chi's Project

    The projects of ChiNvo Studio

    The projects of ChiNvo Studio
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    A general interface which loads programming demos from an XML file inspired by the gtk-demo program.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    TortoiseHg
    TortoiseHg is a shell extension that let users of Mercurial SCM (Hg) work directly from MS-Windows Explorer. It also includes a command line tool, hgtk, for use on Linux and other platforms.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 24
    pysvngraph is a python component/software to draw graph from a subversion (svn) repository.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    99eyeballs is a tool that helps developers using Mac OS X Apple’s Cocoa frameworks find inconsistencies in the retain count of Objective-C cocoa objects.
    Downloads: 0 This Week
    Last Update:
    See Project