Showing 9 open source projects for "fo-dicom"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • 1
    GanttProject

    GanttProject

    Free project scheduling and management tool

    GanttProject is a project scheduling application written in Java and featuring Gantt chart, resource management, calendaring, import/export (MS Project, HTML, PDF, spreadsheets). Learn more on http://ganttproject.biz
    Leader badge
    Downloads: 598 This Week
    Last Update:
    See Project
  • 2
    ...It handles todo, events, sketching. It can acts as a contact, password, credit card manager and even more, because is highly configurable. Data can be crypted by strong AES algorithm. Developed fo
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3
    OpenJean is a cross-platform, extensible, personal information manager. It includes: file manager, RSS aggregator, calendar and appointments diary, mailer, image manager, multimedia manager, favorites, notes, tasks, anniversaries, topics and address book
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    Nomad PIM is a free extensible personal information manager. It contains modules for personal notes, journal, address book, personal finances, task management, time tracking and evaluating basic fitness measurements.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 5
    Overactive Logistics is a freight forwarding software solution being developed for the cargo transportation industry. It runs in both web based or stand alone modes and provides a graphical user interface with rich client capabilities.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    [EN & FR] When using the xml mode in Open Workbench (necessary for the ANPE) these XSLT scripts allow automatic syncronisation between plans and custom real-time HTML reports on tasks. Ces scripts permettent la synchronisation de plannings et états HTML
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    A php/mysql based payroll system for work-study employees in Temple University's computer science department. The css themeable design of the system is a module loader -> php session -> module framework that can easily be extended to suit many needs.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Biblioteca de classes para resolver problemas comuns de programaусo relativos a software comercial no Brasil, como por exemplo CPF e CNPJ. Tambжm estр sendo previsto Inscriушes Estaduais. It is probably going to become a spin-off, but check the CVS fo
    Downloads: 0 This Week
    Last Update:
    See Project
  • Custom VMs From 1 to 96 vCPUs With 99.95% Uptime Icon
    Custom VMs From 1 to 96 vCPUs With 99.95% Uptime

    General-purpose, compute-optimized, or GPU/TPU-accelerated. Built to your exact specs.

    Live migration and automatic failover keep workloads online through maintenance. One free e2-micro VM every month.
    Start Free
  • Previous
  • You're on page 1
  • Next