GanttProject is a project scheduling application written in Java and featuring Gantt chart, resource management, calendaring, import/export (MS Project, HTML, PDF, spreadsheets). Learn more on http://ganttproject.biz
...It handles todo, events, sketching. It can acts as a contact, password, credit card manager and even more, because is highly configurable. Data can be crypted by strong AES algorithm. Developed fo
OpenJean is a cross-platform, extensible, personal information manager. It includes: file manager, RSS aggregator, calendar and appointments diary, mailer, image manager, multimedia manager, favorites, notes, tasks, anniversaries, topics and address book
Nomad PIM is a free extensible personal information manager. It contains modules for personal notes, journal, address book, personal finances, task management, time tracking and evaluating basic fitness measurements.
Secure by design, portable by default. Recover clean, fast, anywhere. Start a free trial.
Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
Overactive Logistics is a freight forwarding software solution being developed for the cargo transportation industry. It runs in both web based or stand alone modes and provides a graphical user interface with rich client capabilities.
[EN & FR] When using the xml mode in Open Workbench (necessary for the ANPE) these XSLT scripts allow automatic syncronisation between plans and custom real-time HTML reports on tasks. Ces scripts permettent la synchronisation de plannings et états HTML
A php/mysql based payroll system for work-study employees in Temple University's computer science department. The css themeable design of the system is a module loader -> php session -> module framework that can easily be extended to suit many needs.
This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
OpenWSS (Open Workgroup Share Service) aims to be a standard XML based protocol for workgroup/calendar/taskmanager client/server applications. It enables seamless sharing of calendars, tasks and projects for the enterprise in an platform independent mann
Biblioteca de classes para resolver problemas comuns de programaусo relativos a software comercial no Brasil, como por exemplo CPF e CNPJ. Tambжm estр sendo previsto Inscriушes Estaduais.
It is probably going to become a spin-off, but check the CVS fo
The eadvisor system offers a solution for course scheduling. We plan to offer our core system for free, providing an attractive alternative to a time consuming task. The system will integrate with an organization's existing data sources.