Learn how to protect your Microsoft 365 data, with simple, actionable tips today.
Watch this on-demand demo series and learn how to protect your Microsoft 365 data with clear, simple, actionable steps that are easy to implement for businesses of all sizes.
Watch Demo Series
Build Agents and Models on One Platform
Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.
Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
Kablink open team collaboration software uses social networking to unify team workspaces w/ real-time web conferencing. Collaboration for knowledge networking, program management, communities-of-practice, telework, other business process/functional areas
A C++ framework utilizing Design Patterns for creating Linux and Windows communications applications that contain Dialogic® products. Includes media and network classes (analog, digital, SIP, H323), multithreaded event handling, distributed app support.
...Suggested applications range from simple functions such as enabling click-to-call from web pages, to integration with sophisticated Call Center, Customer Relationship Management (CRM) and Health Care applications.
This project provides sample and convenient wrapper code to utilize this API. *Note* you need a Bria desktop application to utilize the API.
jlibrtp aims to create a library that makes it easy to support RTP (RFC 3550,3551) in Javaapplications. SRTP (RFC 3771) has been delayed in favor of RFC 4585.
An open source software project delivering converged voice and data applications. The StarPound platform enables you to rapidly develop voice and data solutions using the power of business process modeling. More info: http://www.starpound.org.
A suite of open-source tools and frameworks for creating SIP apps
Session Initialtion Protocol (SIP) is widely used for telephone services over the Internet. CafeSip provides a suite of open-source tools and applications for creating customized SIP services and applications using the Java.
This project aim to provide a web based application to plan Conference Call using Asterisk application MeetMe(). The engine is based on Vaadin language to improve the portability of the application, Hibernate and some AGI script based on PHP.
WebPhone Mural Chat é um projeto que realiza comunicação (chat) entre uma página Web e um Celular. Ambos conectam à um banco de dados MySQL, que provê e armazena os dados do chat, utilizando-se apenas de uma Rede Wireless. O Workflow é Twitter
Sipana is a distributed SIP monitoring tool to monitor the SIP signaling behavior using sequence diagrams and providing SIP end-to-end performance metrics through a centralized Web interface. For more information please visit http://sipana.org/
VoIP Toolkit / Call Control with Integrated Media. High-level Java API for creating SIP enabled VoIP applications. Suitable for either the desktop (softphone, phone applet, incoming call gatekeeper) or server-side (auto attendant, ACD, voicemail).
SameDesk is a common workspace for webapplications. Supporting applications written in AJAX, Java, Flash, & Server-generated HTML, it lets applications across domains work together for the users via a familiar window GUI delivered via web browsers.
vox-attendant is a telephony voice enabled virtual receptionist designed to work with VoiceXML and includes a distribution for the Voxeo Prophecy platform. It provides a web based interface for managing the directory.
The RTP Monitor discovers RTP flows, used by Internet phone applications, and monitors their QoS metrics, observing the interference caused by traffic congestion. It uses distributed collecting agents and provides feedback about the quality in the calls.
Wavelet EMP is a web-based J2EE ERP system running on PostgreSQL DB. It is in production status and used by more than 100 shops in South Eash Asia. The software team is in Malaysia. Powered by WAVELET.BIZ. For demo/help, email vincent@wavelet.biz
The Skype SourceForge project is the public repository for Skype-related open-source projects including SkypeWeb and Skype API implementations. Do you have a SkypeWeb or SkypeAPI project you'd like to share? Get in touch!
Java P2P desktop conferencing service. Great for collaborating with clients and co workers across the Internet. Use your regular applications and websites on your desktop and share it with others across the Internet.
The purpose of this project is to write a plugin for the Openexchange (OX) groupware server (http://www.openexchange.com) that supports various VoIP (SIP) functionality, like direct dialing a SIP telephone, broadcasting, messaging, etc.
Dimensions extends the Tiles Document Assembly Framework of Struts 1.1/1.2 to become a multi-channel display framework capable of delivering customized content to virtually any device, any user role or other criteria in any format.
miPortal enables acess to XML web services from your phone.Currently the client runs on J2ME devices. Using the client the user can manage a portfolio of information services such as stocks,jokes,quotes,zipcode trivia ,etc.