Showing 26 open source projects for "java web applications"

View related business solutions
  • Veeam Data Platform v13.1 Icon
    Veeam Data Platform v13.1

    Move workloads across hypervisors and clouds with no vendor lock-in. Try VDP free today.

    Try Veeam Data Platform today. Experience the unified platform that's secure by design, portable by default, and proven to recover clean, fast, and anywhere.
    Try Now
  • Patching and Endpoint Management for Under $1/Endpoint Icon
    Patching and Endpoint Management for Under $1/Endpoint

    OS and third-party patching, vulnerability insights, and remote control included

    Splashtop AEM gives IT teams automated patching, monitoring, and unattended remote access for Windows and macOS. No long setup, no paying extra for key features.
    Start Free Trial
  • 1
    Kablink
    Kablink open team collaboration software uses social networking to unify team workspaces w/ real-time web conferencing. Collaboration for knowledge networking, program management, communities-of-practice, telework, other business process/functional areas
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    A C++ framework utilizing Design Patterns for creating Linux and Windows communications applications that contain Dialogic® products. Includes media and network classes (analog, digital, SIP, H323), multithreaded event handling, distributed app support.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    jlibrtp aims to create a library that makes it easy to support RTP (RFC 3550,3551) in Java applications. SRTP (RFC 3771) has been delayed in favor of RFC 4585.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    An open source software project delivering converged voice and data applications. The StarPound platform enables you to rapidly develop voice and data solutions using the power of business process modeling. More info: http://www.starpound.org.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 5
    CafeSip - Look what Java and SIP can do

    CafeSip - Look what Java and SIP can do

    A suite of open-source tools and frameworks for creating SIP apps

    Session Initialtion Protocol (SIP) is widely used for telephone services over the Internet. CafeSip provides a suite of open-source tools and applications for creating customized SIP services and applications using the Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This project aim to provide a web based application to plan Conference Call using Asterisk application MeetMe(). The engine is based on Vaadin language to improve the portability of the application, Hibernate and some AGI script based on PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    WebPhone Mural Chat é um projeto que realiza comunicação (chat) entre uma página Web e um Celular. Ambos conectam à um banco de dados MySQL, que provê e armazena os dados do chat, utilizando-se apenas de uma Rede Wireless. O Workflow é Twitter
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This application permit user reading RSS (web feed) on his mobile device.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    Sipana is a distributed SIP monitoring tool to monitor the SIP signaling behavior using sequence diagrams and providing SIP end-to-end performance metrics through a centralized Web interface. For more information please visit http://sipana.org/
    Downloads: 0 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 10
    VoIP Toolkit / Call Control with Integrated Media. High-level Java API for creating SIP enabled VoIP applications. Suitable for either the desktop (softphone, phone applet, incoming call gatekeeper) or server-side (auto attendant, ACD, voicemail).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    Simple, small, secure web conferencing on any platform that supports Java.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 12
    SameDesk is a common workspace for web applications. Supporting applications written in AJAX, Java, Flash, & Server-generated HTML, it lets applications across domains work together for the users via a familiar window GUI delivered via web browsers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    VoiceXML Voice Mail Appliation written in Java. Inlcudes a distribution for the Voxeo Prophecy platform.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 14
    vox-attendant is a telephony voice enabled virtual receptionist designed to work with VoiceXML and includes a distribution for the Voxeo Prophecy platform. It provides a web based interface for managing the directory.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    The RTP Monitor discovers RTP flows, used by Internet phone applications, and monitors their QoS metrics, observing the interference caused by traffic congestion. It uses distributed collecting agents and provides feedback about the quality in the calls.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    Wavelet EMP is a web-based J2EE ERP system running on PostgreSQL DB. It is in production status and used by more than 100 shops in South Eash Asia. The software team is in Malaysia. Powered by WAVELET.BIZ. For demo/help, email vincent@wavelet.biz
    Downloads: 0 This Week
    Last Update:
    See Project
  • 17
    The Skype SourceForge project is the public repository for Skype-related open-source projects including SkypeWeb and Skype API implementations. Do you have a SkypeWeb or SkypeAPI project you'd like to share? Get in touch!
    Downloads: 1 This Week
    Last Update:
    See Project
  • 18
    Java P2P desktop conferencing service. Great for collaborating with clients and co workers across the Internet. Use your regular applications and websites on your desktop and share it with others across the Internet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    The purpose of this project is to write a plugin for the Openexchange (OX) groupware server (http://www.openexchange.com) that supports various VoIP (SIP) functionality, like direct dialing a SIP telephone, broadcasting, messaging, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Dimensions extends the Tiles Document Assembly Framework of Struts 1.1/1.2 to become a multi-channel display framework capable of delivering customized content to virtually any device, any user role or other criteria in any format.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Universal Transport For Sip, Including UDP,TCP,HTTP Proxy Tunnelling,Sock4/5,STUN,UPNP,TURN, also a extension in sip for net tunnelling establish.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Dreadnought is a client/server application to configure the Open Source Linux PBX Asterisk.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    RemoteWAP gives you the ability to take control of a Linux Operating System from anywhere with a WAP enabled mobile phone. This project is being developed in Java. There is plans to support other Operating Systems such as Windows, Solaris, *BSD
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    The objective of the P2People is to develop a P2P collaborative framework and an application to allow people to form "common interest" groups and provide those groups members with new ways to communicate, collaborate and make business together.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    PNX system develops the middle-ware source code to glue Asterisk with a number of powerful telephony products such as: 1) OpenH323 H.323 stack 2) Vovida SIP stack 3) Bayonne Voice Automation Platform The advantages? An advanced IP PBX supporting the wide
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next