Showing 22 open source projects for "java web applications"

View related business solutions
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • 1
    Kablink
    Kablink open team collaboration software uses social networking to unify team workspaces w/ real-time web conferencing. Collaboration for knowledge networking, program management, communities-of-practice, telework, other business process/functional areas
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    A C++ framework utilizing Design Patterns for creating Linux and Windows communications applications that contain Dialogic® products. Includes media and network classes (analog, digital, SIP, H323), multithreaded event handling, distributed app support.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3

    Bria Desktop API Samples

    Samples and wrappers around the Bria desktop API

    ...Suggested applications range from simple functions such as enabling click-to-call from web pages, to integration with sophisticated Call Center, Customer Relationship Management (CRM) and Health Care applications. This project provides sample and convenient wrapper code to utilize this API. *Note* you need a Bria desktop application to utilize the API.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 4
    jlibrtp aims to create a library that makes it easy to support RTP (RFC 3550,3551) in Java applications. SRTP (RFC 3771) has been delayed in favor of RFC 4585.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 5
    CafeSip - Look what Java and SIP can do

    CafeSip - Look what Java and SIP can do

    A suite of open-source tools and frameworks for creating SIP apps

    Session Initialtion Protocol (SIP) is widely used for telephone services over the Internet. CafeSip provides a suite of open-source tools and applications for creating customized SIP services and applications using the Java.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 6
    This project aim to provide a web based application to plan Conference Call using Asterisk application MeetMe(). The engine is based on Vaadin language to improve the portability of the application, Hibernate and some AGI script based on PHP.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    WebPhone Mural Chat é um projeto que realiza comunicação (chat) entre uma página Web e um Celular. Ambos conectam à um banco de dados MySQL, que provê e armazena os dados do chat, utilizando-se apenas de uma Rede Wireless. O Workflow é Twitter
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    This application permit user reading RSS (web feed) on his mobile device.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    VoIP Toolkit / Call Control with Integrated Media. High-level Java API for creating SIP enabled VoIP applications. Suitable for either the desktop (softphone, phone applet, incoming call gatekeeper) or server-side (auto attendant, ACD, voicemail).
    Downloads: 0 This Week
    Last Update:
    See Project
  • 99.99% Uptime for MySQL and PostgreSQL Databases Icon
    99.99% Uptime for MySQL and PostgreSQL Databases

    Sub-second maintenance. 2x read/write performance. Built-in vector search for AI apps.

    Cloud SQL Enterprise Plus delivers near-zero downtime with 35 days of point-in-time recovery. Supports MySQL, PostgreSQL, and SQL Server.
    Start Free
  • 10
    Simple, small, secure web conferencing on any platform that supports Java.
    Downloads: 3 This Week
    Last Update:
    See Project
  • 11
    SameDesk is a common workspace for web applications. Supporting applications written in AJAX, Java, Flash, & Server-generated HTML, it lets applications across domains work together for the users via a familiar window GUI delivered via web browsers.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    VoiceXML Voice Mail Appliation written in Java. Inlcudes a distribution for the Voxeo Prophecy platform.
    Downloads: 16 This Week
    Last Update:
    See Project
  • 13
    vox-attendant is a telephony voice enabled virtual receptionist designed to work with VoiceXML and includes a distribution for the Voxeo Prophecy platform. It provides a web based interface for managing the directory.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    The RTP Monitor discovers RTP flows, used by Internet phone applications, and monitors their QoS metrics, observing the interference caused by traffic congestion. It uses distributed collecting agents and provides feedback about the quality in the calls.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 15
    Wavelet EMP is a web-based J2EE ERP system running on PostgreSQL DB. It is in production status and used by more than 100 shops in South Eash Asia. The software team is in Malaysia. Powered by WAVELET.BIZ. For demo/help, email vincent@wavelet.biz
    Downloads: 0 This Week
    Last Update:
    See Project
  • 16
    The Skype SourceForge project is the public repository for Skype-related open-source projects including SkypeWeb and Skype API implementations. Do you have a SkypeWeb or SkypeAPI project you'd like to share? Get in touch!
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17
    Java P2P desktop conferencing service. Great for collaborating with clients and co workers across the Internet. Use your regular applications and websites on your desktop and share it with others across the Internet.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    The purpose of this project is to write a plugin for the Openexchange (OX) groupware server (http://www.openexchange.com) that supports various VoIP (SIP) functionality, like direct dialing a SIP telephone, broadcasting, messaging, etc.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Dimensions extends the Tiles Document Assembly Framework of Struts 1.1/1.2 to become a multi-channel display framework capable of delivering customized content to virtually any device, any user role or other criteria in any format.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    Universal Transport For Sip, Including UDP,TCP,HTTP Proxy Tunnelling,Sock4/5,STUN,UPNP,TURN, also a extension in sip for net tunnelling establish.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    RemoteWAP gives you the ability to take control of a Linux Operating System from anywhere with a WAP enabled mobile phone. This project is being developed in Java. There is plans to support other Operating Systems such as Windows, Solaris, *BSD
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    The objective of the P2People is to develop a P2P collaborative framework and an application to allow people to form "common interest" groups and provide those groups members with new ways to communicate, collaborate and make business together.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next