• Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • Ship Agents Faster Icon
    Ship Agents Faster

    Transform your applications and workflows into powerful agentic systems at global scale.

    Gemini Enterprise Agent Platform lets you rapidly build, scale, govern and optimize production-ready agents grounded in your organization's data. The platform enables developers to build custom or pre-built agents for virtually any use case. New customers get $300 in free credits.
    Start Free
  • 1
    net2ftp

    net2ftp

    net2ftp is a web-based FTP client

    net2ftp is a web based FTP client. Use it at http://www.net2ftp.com or install it on your own web server (PHP needed, MySQL optional). Features: browse, copy/move/delete files and directories recursively, upload, download, edit, view code with syntax highlighting, zip and unzip. net2ftp now also supports FTP over SSH.
    Leader badge
    Downloads: 13 This Week
    Last Update:
    See Project
  • 2
    pj-ftp-server

    pj-ftp-server

    Pure Java FTP server. Free portable cross-platform multi-threaded.

    ...1) Fully multi-threaded. 2) Multi platform support. 3) Can run in GUI-mode: # java -jar pj-ftp-server.jar 4) Can run in CMD-mode (used cmd-mode-config.properties): # java -jar pj-ftp-server.jar cmd 5) IP-filter (access list) support. 6) Writable=true/false support 7) Support listening on different local interfaces 8) Speed limit support 9) Anonymous-mode support 10) Different TCP-ports support 11) Logging support 12) Support limit max concurrent logins 13) Support limit max concurrent logins per IP 14) Need JRE-1.8: https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html Source = https://github.com/harp077/pj-ftp-server If you like this - put a star on https://github.com/harp077/pj-ftp-server/ for support project please.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Ftp

    Ftp

    Ftp is a simple program which you can interact with server

    Ftp is a simple program which you can interact with server. You can modify/improve this program SFTP (https) and other formats, directory access, upload/download multiple files or whatever possible from the programming capacity. It presently uses http only. You can use this program to use FTP based interaction. Github: https://github.com/satheeshsoft/Ftp/ Web: https://softcleaner.in/open-source System_Requirements: Windows 11/10/8/Server, 32/64 bit or Windows 7 Ultimate 64...
    Downloads: 4 This Week
    Last Update:
    See Project
  • 4

    YADE (SOSFTP)

    A Batch and API oriented application for managed file transfer.

    YADE (former SOSFTP) is a batch file transfer solution for FTP, FTPS, SFTP, WebDAV and other protocols. It provides a configurable command line client, an API and a bridge to the SOS JobScheduler. YADE comes with advanced error handling and logging capabilities. YADE is able to create and maintain a transfer history in a central database. Product Knowledge Base at https://kb.sos-berlin.com Change Management System at https://change.sos-berlin.com
    5.0 out of 5 stars 3 Reviews
    Downloads: 1 This Week
    Last Update:
    See Project
  • Cut Data Warehouse Costs by 54% Icon
    Cut Data Warehouse Costs by 54%

    Easily migrate from Snowflake, Redshift, or Databricks with free tools.

    BigQuery delivers 54% lower TCO with exabyte scale and flexible pricing. Free migration tools handle the SQL translation automatically.
    Start Free
  • 5
    Motsognir

    Motsognir

    a robust, reliable and easy to install gopher server

    Motsognir is a robust, reliable and easy to install open-source gopher server for Unix-like systems (Linux, BSD, and anything else POSIX-compliant). It is published under the terms of the MIT license. All the configuration is done via a single configuration file with reasonable defaults. Motsognir supports server-side CGI applications and PHP scripts. It is entirely written in ANSI C, without external dependencies.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 6
    xfileActions is a file handling and management tools to help in administrative tasks, using this tool you can create jobs with 6 diferents file actions like copy, move, delete, rename, zip and zip and delete. It is possible to create a Job tasks, define source and target folder, file and using pattern like *.txt and determine the time (in minutes) that the jobs need to run.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 7
    Xtreme Download Manager

    Xtreme Download Manager

    Open source download manager

    The project has a new home now: https://xtremedownloadmanager.com/ For developers: https://github.com/subhra74/xdm Xtreme Download Manager is a powerful tool to increase download speed up-to 500%, resume broken/dead downloads and schedule downloads. XDM seamlessly integrates with Google Chrome, Mozilla Firefox Quantum, Opera, Vivaldi and many popular browsers, to take over downloads and saving streaming videos from web.
    Leader badge
    4.5 out of 5 stars 90 Reviews
    Downloads: 759 This Week
    Last Update:
    See Project
  • 8
    Remote Operation On Files (ROOF) is a FTP client providing: a command line tool as well as an API library, a File system based on FTP protocol named FTPFS (FUSE based) and FTPING tool to check remote FTP server availability.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    GetSmart - The Smartest Download Manager
    GetSmart is a download manager that supports Multi-Connection downloads. With Multi-Mirror search it can download different parts from these mirror servers simultaneously. It can 'act as proxy' to serve multiple clients. It can also works as a Daemon.
    1.0 out of 5 stars 2 Reviews
    Downloads: 1 This Week
    Last Update:
    See Project
  • Host LLMs in Production With On-Demand GPUs Icon
    Host LLMs in Production With On-Demand GPUs

    NVIDIA L4 GPUs. 5-second cold starts. Scale to zero when idle.

    Deploy your model, get an endpoint, pay only for compute time. No GPU provisioning or infrastructure management required.
    Start Free
  • 10
    UIVI
    UIVI is a URL navigator with functions such as opening, creating and updating documents, copy and paste, etc. It supports local files, FTP, JMS, JNDI, ZIP files and most of all: it is the WebDAV client that gets the most out of Pincette (pincette.biz
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • 11
    Waarp

    Waarp

    Open Source Managed File Transfer

    Waarp is the new home for the former GoldenGate projects, the first one beeing Waarp R66, an open source file transfer monitor available for production with support of security, resilience, integration, portability, performance, adaptability. It is totally open source and free, without any restriction of usage. This site hosts the binary distributions. Official Website for documentation: http://waarp.github.io/Waarp/index.html Commercial support available through: http://www.waarp.it
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    Platform-independent recursive search library. C-API, written in C/C++, with mappings to C++, COM, D, Java, .NET, Python, Ruby, STL, with more to come.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    mystic

    mystic

    MyStIc is a free FTP client

    MyStIc is a free FTP gui client developped in python 2.7
    3.0 out of 5 stars 1 Review
    Downloads: 1 This Week
    Last Update:
    See Project
  • 14
    File Transfer

    File Transfer

    Transfers files/folders P2P over LAN or Internet

    Client-server transfers files/folders P2P, fast and secure: transparent compression/encryption (SSL), pause/resume, TCP/UDP connection, auto-discover, proxy support (HTTP, SOCKS5), NAT Traversal (Teredo, UPnP), HTTP/FTP downloads, speed graph, chat.
    5.0 out of 5 stars 6 Reviews
    Downloads: 10 This Week
    Last Update:
    See Project
  • 15
    Patches xmms for on the fly recoding id3 tags, m3u playlists, and file names from one encoding to another. Support ID3 tag editing, playlist sorting, encoding autodetection. Configuration available under encodings page of standard xmms preferences.
    Downloads: 5 This Week
    Last Update:
    See Project
  • 16
    FlareGet - Download Manager

    FlareGet - Download Manager

    An advanced multi-threaded and multisegment download manager.

    FlareGet is a full featured, multi-threaded and multi-segment download manager and accelerator for Windows and Linux
    3.8 out of 5 stars 10 Reviews
    Downloads: 3 This Week
    Last Update:
    See Project
  • 17
    FTP to Zip

    FTP to Zip

    FTP to Zip takes browser based FTP backup of WordPress

    FTP to Zip takes browser based FTP backup of WordPress plus other folders. Basically it uses PHP ZipArchive class ZipArchive(); which can not be used without shell access directly. The first script checks and shows up your WordPress Installation root. Depending upon the size of your FTP content, it can taken few minutes to few hours to complete the process and will create a zip file on the root where the script is made to run. On the next screen, you will get the option to download it to...
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    This utility allows you to _pipe_ cpio or tar output into the ftpbackup command, allowing a backup to be sent to a remote machine. If you use the standard ftp client, you must have enough disk space to create your backup image first.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    5.0 out of 5 stars 4 Reviews
    Downloads: 4 This Week
    Last Update:
    See Project
  • 20
    Ping Script Linux

    Ping Script Linux

    Bash script for pinging websites

    Ping Script Linux is a free script written in bash that pings an arbitrary number of websites from a text file and saves it to a separate output file.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Java program that creates an SMTP message and sends it off. It can be used to test SMTP functionality as well as security. This test SMTP at the application level. Requires Java 6.
    3.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    XMUltra is a Java and XML based feed-processing framework. It features utilities for many common tasks, such as: *FTPing files *Zipping files *Watching directories *XSL transformation *Cleaning out archives
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    JPasswordGenerator is an Open Source Java application for creating safe and strong passwords from six character sets (which can be individually enabled) in a random way. The created password is displayed and copied in the system clipboard.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 24
    Collection of free tools developed under SDI's guidance.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 25
    A flexible, powerful and reliable FTP server.
    5.0 out of 5 stars 1 Review
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • 2
  • Next