• Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • Train ML Models With SQL You Already Know Icon
    Train ML Models With SQL You Already Know

    BigQuery automates data prep, analysis, and predictions with built-in AI assistance.

    Build and deploy ML models using familiar SQL. Automate data prep with built-in Gemini. Query 1 TB and store 10 GB free monthly.
    Start Free
  • 1
    pj-ftp-server

    pj-ftp-server

    Pure Java FTP server. Free portable cross-platform multi-threaded.

    ...1) Fully multi-threaded. 2) Multi platform support. 3) Can run in GUI-mode: # java -jar pj-ftp-server.jar 4) Can run in CMD-mode (used cmd-mode-config.properties): # java -jar pj-ftp-server.jar cmd 5) IP-filter (access list) support. 6) Writable=true/false support 7) Support listening on different local interfaces 8) Speed limit support 9) Anonymous-mode support 10) Different TCP-ports support 11) Logging support 12) Support limit max concurrent logins 13) Support limit max concurrent logins per IP 14) Need JRE-1.8: https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html Source = https://github.com/harp077/pj-ftp-server If you like this - put a star on https://github.com/harp077/pj-ftp-server/ for support project please.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 2

    YADE (SOSFTP)

    A Batch and API oriented application for managed file transfer.

    YADE (former SOSFTP) is a batch file transfer solution for FTP, FTPS, SFTP, WebDAV and other protocols. It provides a configurable command line client, an API and a bridge to the SOS JobScheduler. YADE comes with advanced error handling and logging capabilities. YADE is able to create and maintain a transfer history in a central database. Product Knowledge Base at https://kb.sos-berlin.com Change Management System at https://change.sos-berlin.com
    5.0 out of 5 stars 3 Reviews
    Downloads: 1 This Week
    Last Update:
    See Project
  • 3
    Xtreme Download Manager

    Xtreme Download Manager

    Open source download manager

    The project has a new home now: https://xtremedownloadmanager.com/ For developers: https://github.com/subhra74/xdm Xtreme Download Manager is a powerful tool to increase download speed up-to 500%, resume broken/dead downloads and schedule downloads. XDM seamlessly integrates with Google Chrome, Mozilla Firefox Quantum, Opera, Vivaldi and many popular browsers, to take over downloads and saving streaming videos from web.
    Leader badge
    4.5 out of 5 stars 90 Reviews
    Downloads: 759 This Week
    Last Update:
    See Project
  • 4
    UIVI
    UIVI is a URL navigator with functions such as opening, creating and updating documents, copy and paste, etc. It supports local files, FTP, JMS, JNDI, ZIP files and most of all: it is the WebDAV client that gets the most out of Pincette (pincette.biz
    Leader badge
    Downloads: 3 This Week
    Last Update:
    See Project
  • Go from Code to Production URL in Seconds Icon
    Go from Code to Production URL in Seconds

    Cloud Run deploys apps in any language instantly. Scales to zero. Pay only when code runs.

    Skip the Kubernetes configs. Cloud Run handles HTTPS, scaling, and infrastructure automatically. Two million requests free per month.
    Start Free
  • 5
    Waarp

    Waarp

    Open Source Managed File Transfer

    Waarp is the new home for the former GoldenGate projects, the first one beeing Waarp R66, an open source file transfer monitor available for production with support of security, resilience, integration, portability, performance, adaptability. It is totally open source and free, without any restriction of usage. This site hosts the binary distributions. Official Website for documentation: http://waarp.github.io/Waarp/index.html Commercial support available through: http://www.waarp.it
    Downloads: 1 This Week
    Last Update:
    See Project
  • 6
    Implementation of an open source FTP Server which comply with RFC 959, RFC 2228, RFC 2389 and RFC 2428. Implemented in Java. This server can be run as a stand alone FTP server and can be easily embedded in any java project. Please visit our project h
    5.0 out of 5 stars 4 Reviews
    Downloads: 4 This Week
    Last Update:
    See Project
  • 7
    Java program that creates an SMTP message and sends it off. It can be used to test SMTP functionality as well as security. This test SMTP at the application level. Requires Java 6.
    3.0 out of 5 stars 2 Reviews
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    XMUltra is a Java and XML based feed-processing framework. It features utilities for many common tasks, such as: *FTPing files *Zipping files *Watching directories *XSL transformation *Cleaning out archives
    Downloads: 0 This Week
    Last Update:
    See Project
  • 9
    JPasswordGenerator is an Open Source Java application for creating safe and strong passwords from six character sets (which can be individually enabled) in a random way. The created password is displayed and copied in the system clipboard.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 10
    FTP Server written in pure Java. Supports AUTH SSL (Explicit SSL), it is firewall friendly (handles the CCC command), has virtual home directories with individual read/write access, anoymous support and many more!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 11
    FTPSearch/Agent is a fully functional ftp indexing & searching engine for medium local networks (20-200 servers). Unique associative extend of searching allows you to garther much relevant results. FTPSearch/Agent is written in java and PHP and use MySQL
    Downloads: 0 This Week
    Last Update:
    See Project
  • 12
    Platform independant explorer with many features : MDI, Viewing and saving Images (JPG, GIF, BMP), Viewing of any other file as text, Multi disk/directories selection, copy, delete, search, FTP Sites access as local disks...
    Downloads: 1 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next