End trimming: how to stop it?

2007-07-17
2013-04-18
  • I am using 1.6 on Mac OS X. I have two opposing reads in a contig, but the ends are trimmed unnecessarily. I get a trim of 70 nt when most of this is good quality. There seems to be no way to remove the blocked out trim. I've tried fiddling with all the pregap options to no avail. At present I have gone off to use another program because I find this so frustrating. Anyone have an idea ? Oh, and the interactive clipping doesn't work on OS X, so that is out.
    MDS