default for database version

2006-11-03
2013-04-23
  • i suggest to turn the default for databases to 3.x.x
    because the last official binary for 2.x.x is already a year old.
    this means there is not much maintainance for this anymore.

    i stumbled badly into that habit as i was using perl for the
    database access and those access module now solely supports
    version 3. the perl error messages for version conflicts
    arent that informative in the reports that really surface.
    a text/hex viewer finally showed me the true version of the database.

    there is a legacy module for version 2, but its not
    really the way anyone should go with his new projects,
    especially not if you are a beginner.

    Regards, Alex.