libcroco-0.5.x

Help
Anonymous
2004-05-25
2004-05-26

  • Anonymous
    2004-05-25

    hello
    where can i download libcroco-0.5.x as an .rpm file?
    would like to use screem under fedora 2, gnome 2.4.
    i am not into compiling the libcroco resources in the cvs :-(
    thnks

    pjaeger@compugrafia.com

     

    • Anonymous
      2004-05-26

      hi
      i found a .tar of libcroco-0.5.1 on the ftp.gnome.org and did what jjramsey suggested in an ealier post.
      the configure went through but with make i het the message:
      [root@firstline src]# make
      cd .. && \   automake-1.7 --gnu  src/Makefile
      /bin/sh: line 1: automake-1.7: command not found
      make: *** [Makefile.in] Error 127

      thanks for any idea!

       
      • dumb question, but do you have automake 1.7 installed?

         

    • Anonymous
      2004-05-26

      i have automake 1.4, 1.5, 1.8
      i did changes in makefile but did not help
      why is there no binary screem pack available?
      really love to try because of the template features?

      are files using a template updated when the template changed?

      greetings,

      campanella

       

    • Anonymous
      2004-05-26

      hello

      got it to work.
      had to play around with the configure and makefile.

      really cool and powerfull program :-)

      greetings,

      campanella