How to setup eclipse to compile RSSowl ?

Developers
2006-09-16
2012-08-29
  • I can compile RSSowl using ant, but when I use eclipse, I have some problems.
    I started a project using the ant building file "build.xml", but when the projects tries to build in eclipse, I get "The import javax.ne cannot be resolved", among other similar errors in the files
    EasySSLProtocolSocketFactory.java and
    EasyX509TrustManager.java

    I'd appreciate your help.

    Alex

     
    • Are you having a recent version of Java installed and set as JVM in Eclipse?

      Ben