Page load timed out

Help
redlob
2011-11-05
2012-08-29
  • redlob
    redlob
    2011-11-05

    Hi,

    It seems that after keeping RSSOwl open for some time, I cannot read news
    anymore. When I click an article, the article window itself stays blank. No
    text is coming up.

    After a while I get the error message:

    Restarting RSSOwl fixes this.

    I'm running the latest RSSOwl on Mac OSX 10.7.2

    Cheers !

     
  • redlob
    redlob
    2011-11-05

    Hm, the picture wasn't showing up. Next try.

     
  • genodeftest
    genodeftest
    2011-11-05

    Please export your log file from
    http://www.rssowl.org/help#item_5 in a
    case when RSSOwl stopped working and paste everything after the line

    !SESSION 2011-11-05 10:39:23.862 -----------------------------------------------
    

    (with your date/time when RSSOwl was started)

     
  • TomMcIn01
    TomMcIn01
    2012-02-17

    Getting the same time out and blank frame. Do you still need a log dump?

     
  • genodeftest
    genodeftest
    2012-02-19

    Yes.

     
  • Could it be a firewall blocking RSSOwls local port 8795 here?

     
  • TomMcIn01
    TomMcIn01
    2012-03-09

    All feeds stopped displaying. Double Clicking the title opens in Safari but
    RSS displays "...Page load failed with error. The request timed out."

    !ENTRY org.rssowl.ui 1 0 2012-03-08 23:04:28.947

    !MESSAGE RSSOwl Starting Up (RSSOwl/2.1.2.201108131749 (Macintosh; U; en))

    !ENTRY org.eclipse.core.net 1 0 2012-03-08 23:04:30.448

    !MESSAGE System property http.nonProxyHosts has been set to
    local|.local|169.254/16|.169.254/16 by an external source. This value will
    be overwritten using the values from the preferences

    !ENTRY org.rssowl.ui 1 0 2012-03-09 11:38:10.040

    !MESSAGE Error Log Exported

    !ENTRY org.rssowl.ui 1 0 2012-03-09 11:44:01.001

    !MESSAGE Error Log Exported

    --- Summary of Feeds that are not Loading -----------------------------------------------

    Error loading 'Servoy Code'

    Problem: Server returned HTTP Status 404 (Not Found)

    Link: reader://servoycode.com/?feed=atom

     
  • genodeftest
    genodeftest
    2012-03-09

    Seems like someone set a Proxy. You may change Edit ⇒ Preferences ⇒ Network
    Connections

     
  • TomMcIn01
    TomMcIn01
    2012-03-11

    Another instance of getting a blank article window. The latest log is

    !ENTRY org.rssowl.ui 1 0 2012-03-09 11:51:51.623

    !MESSAGE RSSOwl Starting Up (RSSOwl/2.1.2.201108131749 (Macintosh; U; en))

    !ENTRY org.eclipse.core.net 1 0 2012-03-09 11:51:51.693

    !MESSAGE System property http.nonProxyHosts has been set to
    local|.local|169.254/16|.169.254/16 by an external source. This value will
    be overwritten using the values from the preferences

    !ENTRY org.rssowl.ui 1 0 2012-03-10 21:03:36.925

    !MESSAGE Error Log Exported

    --- Summary of Feeds that are not Loading -----------------------------------------------

    Error loading 'Servoy Code'

    Problem: Server returned HTTP Status 404 (Not Found)

    Link: reader://servoycode.com/?feed=atom

    The feeds just time out.

     
  • TomMcIn01
    TomMcIn01
    2012-03-29

    Another log when the feeds don't display in the browser window - right from
    startup

    !SESSION 2012-03-28 20:56:22.006

    eclipse.buildId=unknown

    java.version=1.6.0_29

    java.vendor=Apple Inc.

    BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US

    Framework arguments: -keyring /Users/tomm/.eclipse_keyring -showlocation
    WorkingDirectory /Applications/__Applications/_Internet_Network/RSSOwl.app/Con
    tents/Resources/Java

    Command-line arguments: -os macosx -ws carbon -arch x86 -keyring
    /Users/tomm/.eclipse_keyring -showlocation WorkingDirectory /Applications/__Ap
    plications/_Internet_Network/RSSOwl.app/Contents/Resources/Java

    !ENTRY org.rssowl.ui 1 0 2012-03-28 20:56:22.811

    !MESSAGE RSSOwl Starting Up (RSSOwl/2.1.2.201108131749 (Macintosh; U; en))

    !ENTRY org.eclipse.core.net 1 0 2012-03-28 20:56:22.861

    !MESSAGE System property http.nonProxyHosts has been set to
    local|.local|169.254/16|.169.254/16 by an external source. This value will
    be overwritten using the values from the preferences

    !ENTRY org.rssowl.ui 4 4 2012-03-28 20:56:42.190

    !MESSAGE Server returned HTTP Status 400 (Bad Request)

    !STACK 1

    org.rssowl.core.connection.ConnectionException: Server returned HTTP Status
    400 (Bad Request)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.internalOpenStre
    am(DefaultProtocolHandler.java:502)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.openStream(Defau
    ltProtocolHandler.java:388)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.openStream(Defau
    ltProtocolHandler.java:365)

    at org.rssowl.ui.internal.services.SyncService.sync(SyncService.java:470)

    at org.rssowl.ui.internal.services.SyncService.receive(SyncService.java:313)

    at org.rssowl.core.util.BatchedBuffer$1.run(BatchedBuffer.java:192)

    at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

    !SUBENTRY 1 org.rssowl.core 4 4 2012-03-28 20:56:42.191

    !MESSAGE Server returned HTTP Status 400 (Bad Request)

    !ENTRY org.rssowl.ui 4 4 2012-03-28 20:57:20.312

    !MESSAGE Server returned HTTP Status 400 (Bad Request)

    !STACK 1

    org.rssowl.core.connection.ConnectionException: Server returned HTTP Status
    400 (Bad Request)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.internalOpenStre
    am(DefaultProtocolHandler.java:502)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.openStream(Defau
    ltProtocolHandler.java:388)

    at org.rssowl.core.internal.connection.DefaultProtocolHandler.openStream(Defau
    ltProtocolHandler.java:365)

    at org.rssowl.ui.internal.services.SyncService.sync(SyncService.java:470)

    at org.rssowl.ui.internal.services.SyncService.receive(SyncService.java:313)

    at org.rssowl.core.util.BatchedBuffer$1.run(BatchedBuffer.java:192)

    at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

    !SUBENTRY 1 org.rssowl.core 4 4 2012-03-28 20:57:20.312

    !MESSAGE Server returned HTTP Status 400 (Bad Request)

    !ENTRY org.rssowl.ui 1 0 2012-03-28 20:57:46.320

    !MESSAGE Error Log Exported

    --- Summary of Feeds that are not Loading -----------------------------------------------

    Error loading 'Servoy Code'

    Problem: Server returned HTTP Status 404 (Not Found)

    Link: reader://servoycode.com/?feed=atom

     
  • genodeftest
    genodeftest
    2012-03-29

    You should remove the feed servoycode.com/?feed=atom which is no longer
    available. This is the reason for a HTTP Status 400. Wasn't that suggested in
    the dialog?

    Do you use a proxy? Seems like your proxy settings are invalid.

     
  • TomMcIn01
    TomMcIn01
    2012-03-29

    Removed the missing feed.

    I have not intentionally set up any proxies.

     

  • Anonymous
    2012-06-11

    outgoing ipv6

    How to change at tcp4?

     
  • genodeftest
    genodeftest
    2012-06-11

    @drmulti: what do you mean?