#3814 (ok 4.0.0-beta2) session expired in 3 clicks

Latest_Git
fixed
Marc Delisle
session (4)
1
2013-06-11
2013-02-05
Allmoz
No

Hi! got some session problem.

i did update my PMA on a Centos5 to 3.5.6, and started to get "Your session has expired. Please log in again." after a few seconds or lees of been loged.

So i updated to 4 alpha2, same, then in the setup i noticed that only some times i got a

"Warning: Unknown: Failed to write session data (memcache). Please verify that the current setting of session.save_path is correct (tcp://127.0.0.1:11211) in Unknown on line 0"

and of course the setup data got lost every time...

so... i updated to php 5.4.11, memcached to 1.4.15 and memcache to 2.2.7
(also xcache to 2.0.1 )

and the issue did not go away,

so i tried the last git, ....same.

i triend without config.inc.php .... same.

explorer... chrome... same.

im out of ideas

help plis

Discussion

1 2 > >> (Page 1 of 2)
  • Marc Delisle
    Marc Delisle
    2013-02-05

    This problem is not on the phpMyAdmin level, but on other levels like PHP or memcache.

     
  • Marc Delisle
    Marc Delisle
    2013-02-05

    • status: open --> closed-invalid
     
  • Allmoz
    Allmoz
    2013-02-06

    but it idnt had problems whit 3.5.2 in the first place
    it was the upddate that messed it up, then i just tried to see if it was a enviroment issue... be upating or reinstaling everything... ( including CentOS )
    so the only opitionn is to downgraded phpmyadmin to 3.5.2 ?
    it works fine whit everything updated... as always

    it only warns that there is a newer version

    does it not point to a problem developed in the newer versions ?

    sigh.... i realy liked 4 apha 2.. it was nice... the few seconds i could be logedin

    regard!

     
    Last edit: Allmoz 2013-02-06
  • Marc Delisle
    Marc Delisle
    2013-02-06

    What happens when you use your config.inc.php of 3.5.2 with 3.5.6?

    Also, you are using CentOS packages, correct? Are you sure to know the location of the config.inc.php that they are using?

     
  • Allmoz
    Allmoz
    2013-02-06

    nop i not using the CentOS packcages., well, only mysql.
    is a lighttpd web server

    and the issue happens whit 3.5.2 config.inc.php
    whit no config.inc.php, or doing it from 0

    and yes, i know the location.... i did "tar zxf" them
    i have root access

     
    Last edit: Allmoz 2013-02-06
  • Marc Delisle
    Marc Delisle
    2013-02-08

    Ticket moved from /p/phpmyadmin/support-requests/1204/

     
  • Marc Delisle
    Marc Delisle
    2013-02-08

    • status: closed-invalid --> open
     
  • Marc Delisle
    Marc Delisle
    2013-03-13

    Still having this issue with 4.0.0-beta1 ?

     
  • Allmoz
    Allmoz
    2013-03-18

    :D 1 minute! working good!

     
  • Allmoz
    Allmoz
    2013-03-18

    tested on beta 2, is working as spected

     
1 2 > >> (Page 1 of 2)