#3162 (ok 3.4.0-beta2) Query execution time disappears

3.4.0
fixed
Marc Delisle
AJAX (98)
1
2013-06-11
2010-12-21
No

After executing a query, query time is displayed in a 'slide down'. The query time changes, however. Why?
Also, why is a 'slide down' used?

Firefox also froze due to a script, but I don't know the cause yet.

Discussion

  • Marc Delisle
    Marc Delisle
    2010-12-25

    I saw this happen when using "inline edit" in displayed results, changing one column's value and clicking "inline edit" again to save.

    Are you talking about this case?

     
  • No, this was about the SQL tab.

     
  • Marc Delisle
    Marc Delisle
    2010-12-27

    I tried with the SQL tab in Database mode, in Table mode and in the Query window and could not see the query time in a slide down. Please give me a scenario.

     
  • Do you not see query time at all? That'd be a bug as well then.

     
  • Marc Delisle
    Marc Delisle
    2010-12-27

    I see it on the same line as "Showing rows", which is not in a "slide down".

     
  • Marc Delisle
    Marc Delisle
    2010-12-28

    • assigned_to: nobody --> lem9
     
  •  
    Attachments
  • See attachment. Are you using 3.4?

     
  • Marc Delisle
    Marc Delisle
    2010-12-28

    Yes, I'm aware that you are reporting a problem about 3.4, but was not aware that you were talking about a query that returns no rows.

    Does this happen in your tests when a query returns some rows or is this the only case?

     
  • Looks like it's the only case. Was happening after some alter table statements.

     
  • Marc Delisle
    Marc Delisle
    2010-12-30

    • priority: 5 --> 1
    • summary: Quey execution time changes and disappears --> (ok 3.4.0-beta2) Query execution time disappears
    • status: open --> open-fixed
     
  • Marc Delisle
    Marc Delisle
    2010-12-30

    This bug was fixed in repository and will be part of a future release; thanks for reporting.

     
  • Marc Delisle
    Marc Delisle
    2011-01-14

    • status: open-fixed --> closed-fixed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-fixed --> fixed