Home

Marcel Jagielko

XTree for Mac OS X.

Requirements:

Pre-compiled binary: Mac OS X 10.6.x (Intel)

Source install: Mac OS X 10.2.x or later (Intel & PowerPC)


Project Admins: