Dispensary problems

Help
Eric
2011-11-25
2013-04-06
  • Eric
    Eric
    2011-11-25

    Hello all - hoping someone might be able to shed some light on where I may have gone wrong setting up my dispensary.  I'm running OpenEMR 4.0.0, and have followed online instructions to activate my in house dispensary module.  DIdn't have any problem adding drugs to my inventory, however when I try and add prescriptions for patients, my drop down box for "in-house" does not list anything, and if I type in the names manually, and click save and dispense, I get an error stating: "internal error no Drug ID specified!"  Any insights into what I may have done wrong would be appreciated - thanks,

    Eric

     
  • zoomla
    zoomla
    2012-02-04

    Seeing this error also - has anybody found the cause and cure?

     
  • MAX
    MAX
    2013-02-15

    HI,
    i have installed the last version 4.1.1. and the last patch, the -select from inventory - bottom list doesn't work, it gives no drugs that already we could add through inventory management.

    when you start typing one of the drugs of inventory, automatically the field (drug) fill it, but after cliking on "save and dispense,", it give this popup error: Internal error, no drug ID specified!

    as there is a few posts relating this problem, I consider that it works and nobody has problem with it, otherwise we could have at least many similar post or one answer !!!

     
  • Brady Miller
    Brady Miller
    2013-02-16

    Hi,

    To clarify, was this working for you on a previous OpenEMR version?

    -brady
    OpenEMR