Open Containing Folder - hides all file types in Windows Explorer

grayghost2
2014-04-06
2014-04-06
  • grayghost2
    grayghost2
    2014-04-06

    I am a new player struggling with Notepad++
    With a saved VBS file open > File > Open Containing Folder > Explorer ...

    Hides all known file types in all open instances and new instances of Windows Explorer.
    In the initial "Containing folder" explorer window vbs and txt files have the same icon.

    I have to close all open instances of Win-Exp + close all instances of Notepad++ ...
    THEN open WinExp and set
    [x] Hide extension to known file types
    ... then
    [ ] Hide extension to known file types
    ... to return WinExp to normal ... show all file extensions.

    I have searched Settings > Preferences for a setting ... but nothing that I could see to stop this behaviour.